Mediathekview 13.2.0 Hinweis Fehlersuche



  • Hallo,
    hier ein Hinweis, der vielleicht bei der Fehlersuche hilft. Ich habe die Versionen 13.0.6 und 13.2.0 in zwei Ordnern im Pfad /usr/share abgelegt. Um von einer Version auf die andere zu wechseln, muss ich nur den entsprechenden Verzeichnisnamen auf mediathekview aendern und dann dort heraus starten.
    Nachdem der Fehler mit 13.2.0 heute gemeldet wurde (ist bei mir genau so aufgetreten) habe ich aus dem Ordner .mediathek3 das Verzeichnis database und die Datei settings.xml geloescht und MV 13.0.6 gestartet. Lief alles problemlos. Die Filmliste wurde geladen, ist aber 14h alt. Die Filmliste wird angezeigt, ich kann herunterladen, suchen etc.
    Dann bin ich wieder auf 13.2.0 gewechselt, ohne etwas in dem Ordner .mediathek3 zu veraendern. MV 13.2.0 startet, laedt die Filmliste (14h alt), laesste sich bedienen, zeigt die Filmliste im Fenster ‘Filme’, laesst sich beenden und wieder starten.

    P.S. auch manuelles Laden der Filmliste klappt (allerdings 14h alt, aber das ist wohl ein anderes Problem)


  • Administrator

    Wir haben den Fehler bereits gefunden, er betrifft alle Versionen > 13.1.0 und wurde durch das aktuelle crawler problem ausgelöst weshalb er auch zuvor noch nicht auffiel. Ein server seitiger Workaround ist bereits im Einsatz und der 13.2.0 wird einen Bugfix auf client seite enthalten so bald wir ihn releasen.



  • Fein gemacht! 🙂
    Meine 13.2.0 laeuft jetzt jedenfalls nach dem kurzzeitigen Wechsel auf 13.0.6


 

108
Online

2.1k
Benutzer

1.8k
Themen

10.8k
Beiträge