MV auf Raspberry PI



  • Wenn ich versuche Version 13.0.1 auf Raspbian zu starten, erhalte ich die Fehlermeldung

    pi@raspberrypi:~/MediathekView-13.0.1 $ ./MediathekView.sh
    ===========================================
    JavaFX wurde nicht im klassenpfad gefunden.
     Stellen Sie sicher, dass Sie ein Java JRE ab Version 8 benutzen.
     Falls Sie Linux nutzen, installieren Sie das openjfx-Paket ihres Package-Managers,
     oder nutzen Sie eine eigene JRE-Installation.
    ===========================================
    

    Raspbian bringt folgende Java version mit:

    pi@raspberrypi:~/MediathekView-13.0.1 $ java -version
    java version "1.8.0_65"
    Java(TM) SE Runtime Environment (build 1.8.0_65-b17)
    Java HotSpot(TM) Client VM (build 25.65-b01, mixed mode)
    

    Weis jemand, was ich nun noch installieren muss?

    Vielen Dank schon mal,
    Michl


    EDIT von Nicklas2751: Ich habe die Formatierung angepasst. ;)


  • Administrator

    Ja du benötigts javafx also für openjre brauchst du openjfx. Alternativ Oracle JRE.



  • Hilfe bei der Installation unter Linux-Varianten findet sich in der Anleitung.



  • @Michl_MV_User
    Läuft der MV schon auf Deinem Raspberry? Ich überlege auch gerade, ob ich mir einen zulege.


Anmelden zum Antworten
 

Es scheint als hättest du die Verbindung zu MediathekView-Forum verloren, bitte warte während wir versuchen sie wieder aufzubauen.