Problem mit java



  • Ich habe auf meinem Linuxcomputer open JDK 10.0.1 installiert.Meine MV version ist 13.0.6.Nach dem Start kommt die Meldung Es ist ein Fehler bei der Softwareaktualisierung aufgetreten. Die aktuelle Version konnte nicht ermittelt werden. Wenn ich einen Film herunter laden will kommt sehr oft die Meldung.java Runtime Exeption:Unexpectet Error:java security.Unvalid Algorithmen Parameter:The Trust Anchorsparameter must be non-empty.Gefuehlt die haelfte aller Filme kann ich herunter laden. Wenn ich einen Film direkt abspielen will wird der VLC Player als default Player aufgerufen wie kann ich da einen Anderen Player einstellen?


  • Globaler Moderator

    @kamuta
    MV 13.0.6 ist nur mit JAVA 8 getestet. Weitere Antworten in Anleitung und FAQ.



  • @kamuta sagte: Wenn ich einen Film herunter laden will kommt sehr oft die Meldung.java Runtime Exeption:Unexpectet Error:java security.Unvalid Algorithmen Parameter:The Trust Anchorsparameter must be non-empty.

    Die von @MenchenSued empfohlene (nicht mehr aktualisierte) Anleitung wird dir hier kaum helfen, dafür wohl eher dieser Thread.

    @kamuta sagte: wie kann ich da einen Anderen Player einstellen?

    Vgl. diesen Thread.


 

93
Online

2.1k
Benutzer

1.8k
Themen

10.8k
Beiträge