VLC Player startet nicht... [gelöst]



  • Moin,

    ich habe bereits das www durchforstet und leider keinen passenden Ansatz finden können.

    Lange Zeit habe ich MW 9 benutzt… da klappte das abspielen von Videos aus MW herraus
    mit dem VLC-Player ohne Probleme.

    Nach Umstieg auf MW 13 startet VLC-Player nicht mehr, wenn ich in MW den Button für “Abspielen” des jeweiligen Videos nicht mehr… d.h ich müsste jedesmal den Film/ das Video downloaden, um es ansehen zu können. Nervig.

    Warum klappt das “streamen” mit VLC nicht mehr?

    Bin für Hilfe dankbar!

    MfG

    yps


  • Administrator

    Welches Betriebssystem?
    Und geh auf Hilfe -> Protokolldatei erstellen und lade sie hier mal hoch.



  • @alex

    Hallo,

    danke für die prompte Antwort!

    Windows 10, die Protokoll-Datei anbei…[0_1484049067460_MW 13 Protokoll.log](Lade 100% hoch)


  • Administrator

    @yps sagte in VLC Player startet nicht...:

    @alex

    Hallo,

    danke für die prompte Antwort!

    Windows 10, die Protokoll-Datei anbei…[0_1484049067460_MW 13 Protokoll.log](Lade 100% hoch)

    xD du warst ein wenig zu schnell mit dem abschicken, der hatte die Datei noch nicht ganz hochgeladen. Wenn der fertig ist steht da nicht mehr Lade 100% hoch in den Klammern.



  • es kommt eine fehlermeldung… ich habe nicht die berechtigung, um diese aktion durchzuführen :(


  • Administrator

    @yps sagte in VLC Player startet nicht...:

    es kommt eine fehlermeldung… ich habe nicht die berechtigung, um diese aktion durchzuführen :(

    hmm seltsam, es muss scheinbar noch irgendwie ein dateitypen filter geben. Naja dann benutz ein paste system deiner wahl. http://pastebin.com/ oder so



  • wie meinst du? den inhalt der log datei einfach hier einfügen?

    oder…


  • Administrator

    Ja einfach den Inhalt rein. Wenn das zu viel ist dann nimm filedropper



  • ___  ___         _ _       _   _          _    _   _ _               
    |  \/  |        | (_)     | | | |        | |  | | | (_)              
    | .  . | ___  __| |_  __ _| |_| |__   ___| | _| | | |_  _____      __
    | |\/| |/ _ \/ _` | |/ _` | __| '_ \ / _ \ |/ / | | | |/ _ \ \ /\ / /
    | |  | |  __/ (_| | | (_| | |_| | | |  __/   <\ \_/ / |  __/\ V  V / 
    \_|  |_/\___|\__,_|_|\__,_|\__|_| |_|\___|_|\_\\___/|_|\___| \_/\_/  
    
    
    #####################################################
    Erstellt: 10.01.2017, 12:47
    #####################################################
    
    MediathekView 13.0.1
    Compiled: 
    
    =====================================================
    Java
    Vendor: Oracle Corporation
    VMname: Java HotSpot(TM) Client VM
    Version: 1.8.0_111
    Runtimeversion: 1.8.0_111-b14
    
    =====================================================
    Betriebssystem: Windows 10
    Bs-Version:     10.0
    Bs-Architektur: x86
    
    =====================================================
    Programmpfad: D:\Users\unicum\Downloads\MediathekView-latest\MediathekView-13.0.1\lib\
    Verzeichnis Einstellungen: C:\Users\unicum\.mediathek3
    
    =====================================================
    totalMemory: 508 MB
    maxMemory: 1037 MB
    freeMemory: 132 MB
    
    
    #####################################################
    ## Programmeinstellungen ##########################
    #####################################################
    
    __system-parameter__dl_progress_	true
    __system-parameter__download-fehlermeldung-sekunden_120__	120
    __system-parameter__download-max-restart_5__	5
    __system-parameter__download-max-restart-http_10__	10
    __system-parameter__download-timeout-sekunden_250__	250
    __system-parameter__download-weiterfuehren-sekunden_60__	60
    __system-parameter__useragent_13__	MediathekView 13.0.1
    Abos-sofort-suchen	true
    Ansicht-Set-lang	true
    Bandwidthmonitor-visible	false
    Blacklist-ausgeschaltet	false
    Blacklist-Filmlaenge	0
    Blacklist-Start-ausgeschaltet	false
    breite-Meldungen	-1
    BuildNr	13.0.1
    Dialog-Download-D-Starten	true
    Divider-Infodialog	-1
    Divider-Infodialog-min-max	min
    download-error-msg	true
    Download-sofort-starten	false
    Echtzeitsuche	true
    Eigenschaften-Tabellen-Abos	75,75,200,100,200,200,200,200,200,200,100,200|0,1,2,3,4,5,6,7,8,9,10,11||
    Eigenschaften-Tabellen-Downloads	75,75,150,100,150,250,50,50,100,100,100,100,100,100,100,0,100,0,0,200,0,0,200,0,0,0,0,0,200,0,0,0,0,0,0|0,1,2,3,4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,19,20,21,22,23,24,25,26,27,28,29,30,31,32,33,34||
    Eigenschaften-Tabellen-Filme	75,100,200,300,50,50,100,100,100,100,0,100,500,0,200,0,0,0,0,0,0,0,0,0,0|0,1,2,3,4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,19,20,21,22,23,24||
    Eigenschaften-Tabellen-MediaDB	134,133,134,133|0,1,2,3||
    Ersetzungstabelle-verwenden	false
    filter-anzahl	3
    filter-dauer	0
    filter-dauer-min	true
    filter-dauer-min-start	true
    filter-dauer-start	0
    filter-tage	15
    filter-tage-start	0
    filter-TT-oder-irgendwo	true
    Geo-melden	true
    Geo-Standort	DE
    Groesse	1616:916:-8:-8
    Groesse-Einstellungen	1612:912:0:0
    Groesse-Filter	735:378:564:236
    Groesse-Infodialog	300:170:800:450
    Hinweis-Nr-angezeigt	6
    Icon-Pfad	D:\Users\unicum\Downloads\MediathekView_9\\Icons\SchwarzWeiss
    Icon-Standard	true
    maxBandbreite	1000
    maxDownload	2
    Media_DB_Dialog-Groesse	572:700:446:24
    Media_DB_Echtzeitsuche	true
    Notification-anzeigen	true
    nur-ascii	false
    Pfade-zum-Speichern	D:\Users\unicum\Videos\betrifft_
    pfad-ffmpeg	bin\ffmpeg.exe
    pfad-flvstreamer	bin\flvstreamer_win32_latest.exe
    pfad-vlc	C:\Program Files\VideoLAN\VLC\vlc.exe
    programmfenster-maximieren	true
    Programm-Linux-Shutdown	shutdown -h now
    system-anz-tage-filmilste	0
    system-download-beschreibung-anzeigen	true
    system-download-info-border	false
    system-download-info-top	true
    system-filme-beschreibung-anzeigen	true
    system-film-info-border	true
    system-film-info-top	true
    system-font-size	1
    system-icon-groesse-alles	false
    system-icon-klein	false
    System-look	0
    system-panel-abo-divider	200
    system-panel-beschreibung-anzeigen	true
    system-panel-download-divider	200
    system-panel-filme-divider	260
    system-panel-videoplayer-anzeigen	true
    system-tab-abo-filter-vis	false
    system-tab-abo-icon-anzeigen	true
    system-tab-abo-icon-klein	true
    system-tab-abo-linebreak	false
    system-tab-download-filter-vis	true
    system-tab-download-icon-anzeigen	true
    system-tab-download-icon-klein	true
    system-tab-download-linebreak	false
    system-tab-filme-anzahl-button	4
    system-tab-filme-icon-anzeigen	true
    system-tab-filme-icon-klein	true
    system-tab-filme-linebreak	false
    Tabs-Icon	true
    Tabs-oben	false
    Toolbar-Alles-anzeigen	true
    Tray-anzeigen	false
    update-datum	20170110
    update-filme	2
    update-suchen	true
    User-Agent-Auto	true
    Version-Programmset	4
    Vis-Abo	true
    Vis-Download	true
    Vis-Filter	true
    
    
    
    
    #####################################################
    ## Programmsets ##################################
    #####################################################
    
    ================================================
    | Programmset
    | Setname: Speichern
    | Präfix: http
    | Suffix: mp4,mp3,m4v,flv,m4a
    | Farbe: 
    | Zielpfad: D:\Users\unicum\Videos
    | Zieldateiname: %t-%T-%N
    | Thema anlegen: true
    | Abspielen: false
    | Speichern: true
    | Button: true
    | Abo: true
    | Länge: true
    | Länge Feld: false
    | max Länge: 100
    | max Länge Feld: 10
    | Auflösung: normal
    | AddOn: 
    | Beschreibung: Standardset zum Speichern der Filme
    | Url Info: 
    | Infodatei: false
    | Spotlight: false
    | Untertitel: false
    |
    | ***|Beschreibung: flvstreamer (rtmp <#> )
    |    |Zieldateiname: %t-%T-%N.flv
    |    |Programm: bin\flvstreamer_win32_latest.exe
    |    |Schalter: %F --resume -o "**"
    |    |Präfix: rtmp
    |    |Suffix: 
    |    |Restart: true
    |    |Downloadmanager: false
    |
    | ***|Beschreibung: ffmpeg
    |    |Zieldateiname: %t-%T-%N.mp4
    |    |Programm: bin\ffmpeg.exe
    |    |Schalter: -i %f -c copy -bsf:a aac_adtstoasc "**"
    |    |Präfix: http
    |    |Suffix: m3u8
    |    |Restart: false
    |    |Downloadmanager: false
    |
    | ***|Beschreibung: vlc ( <#> )
    |    |Zieldateiname: %t-%T-%N.ts
    |    |Programm: cmd /c
    |    |Schalter: "C:\Program Files\VideoLAN\VLC\vlc.exe" %f :sout=#standard{access=file,mux=ts,dst="**"} -I "dummy" --play-and-exit
    |    |Präfix: 
    |    |Suffix: 
    |    |Restart: false
    |    |Downloadmanager: false
    |_______________________________________________
    
    ================================================
    | Programmset
    | Setname: Abspielen
    | Präfix: 
    | Suffix: 
    | Farbe: 
    | Zielpfad: 
    | Zieldateiname: 
    | Thema anlegen: true
    | Abspielen: true
    | Speichern: false
    | Button: true
    | Abo: false
    | Länge: false
    | Länge Feld: false
    | max Länge: 25
    | max Länge Feld: 
    | Auflösung: normal
    | AddOn: 
    | Beschreibung: Standardset zum direkten Abspielen der Filme
    | Url Info: 
    | Infodatei: false
    | Spotlight: false
    | Untertitel: false
    |
    | ***|Beschreibung: flvstreamer
    |    |Zieldateiname: 
    |    |Programm: cmd /c
    |    |Schalter: bin\flvstreamer_win32_latest.exe %F --quiet | "C:\Program Files\VideoLAN\VLC\vlc.exe" -
    |    |Präfix: rtmp
    |    |Suffix: 
    |    |Restart: false
    |    |Downloadmanager: false
    |
    | ***|Beschreibung: Vlc
    |    |Zieldateiname: 
    |    |Programm: cmd /c
    |    |Schalter: "C:\Program Files\VideoLAN\VLC\vlc.exe" %f --play-and-exit
    |    |Präfix: 
    |    |Suffix: 
    |    |Restart: false
    |    |Downloadmanager: false
    |_______________________________________________
    
    
    
    
    
    #####################################################
    ## Systemmeldungen ##################################
    #####################################################
    
    [[00000]   Proxy Authentication: not configured
    , [00001]   
    , [00002]   ==========================================
    , [00003]   ==========================================
    , [00004]   
    , [00005]   Programmpfad: D:\Users\unicum\Downloads\MediathekView-latest\MediathekView-13.0.1\
    , [00006]   Verzeichnis Einstellungen: C:\Users\unicum\.mediathek3
    , [00007]   
    , [00008]   ################################################################################
    , [00009]   
    , [00010]   
    , [00011]   Konfig wurde gelesen!
    , [00012]   Liste Filme gelesen am: 10.01.2017, 12:46
    , [00013]     erstellt am: 10.01.2017, 10:22
    , [00014]     Anzahl Filme: 163725
    , [00015]     Anzahl Neue: 97348
    , [00016]   -------------------------------------------------------
    , [00017]   Einstellungen sichern
    , [00018]   Einstellungen wurden heute schon gesichert
    , [00019]   -------------------------------------------------------
    , [00020]   Daten Schreiben nach: C:\Users\unicum\.mediathek3\mediathek.xml
    , [00021]   Start Schreiben nach: C:\Users\unicum\.mediathek3\mediathek.xml
    , [00022]   geschrieben!
    , [00023]   Filme in Downloads eintragen
    , [00024]   MediaDB schreiben (0 Dateien) :
    , [00025]      --> Start Schreiben nach: C:\Users\unicum\.mediathek3\mediadb.txt
    , [00026]      --> geschrieben!
    ]
    
    
    
    #####################################################
    ## Programmausgabe ##################################
    #####################################################
    
    []
    
    
    
    #########################################################
    ## Fehlermeldungen                                       
    
    ################################################################################
     Keine Fehler :)
    ################################################################################
    

  • Administrator

    Umschließe es mit ``` am anfang und am ende.
    Hast du auch einmal auf ansehen geklickt, bevor du das Protokoll erstellen hast lassen?

    Und hast du Version 13 mit den Einstellungen von Version 9 gestartet?



  • ich habe mir das angesehen…überflogen…

    ich habe MW13 entpackt und dann gestartet…

    ok…klappt wieder…hab den .mediathekview ordner gelöscht und neu gestartet…

    danke dir…


  • Administrator

    @yps sagte in VLC Player startet nicht...:

    ich habe mir das angesehen…überflogen…

    ich habe MW13 entpackt und dann gestartet…

    Ich meinte einen “Film ansehen” geklickt xD

    Eventuell hilft es den .mediathek3 Ordner mal umzubenennen.



  • ja… das ging nicht…

    ok…klappt wieder…hab den .mediathekview ordner gelöscht und neu gestartet…

    danke dir…



  • @yps sagte in VLC Player startet nicht... [gelöst]:

    Moin,

    ich habe bereits das www durchforstet und leider keinen passenden Ansatz finden können.

    Lange Zeit habe ich MW 9 benutzt… da klappte das abspielen von Videos aus MW herraus
    mit dem VLC-Player ohne Probleme.

    Nach Umstieg auf MW 13 startet VLC-Player nicht mehr, wenn ich in MW den Button für “Abspielen” des jeweiligen Videos nicht mehr… d.h ich müsste jedesmal den Film/ das Video downloaden, um es ansehen zu können. Nervig.

    Warum klappt das “streamen” mit VLC nicht mehr?

    Bin für Hilfe dankbar!

    MfG

    yps

    Dieses Problem hebe ich genauso, nur mit dem Unterschied, dass ich die Filmwiedergabe aus der Filmliste erst heute das erste mal anwählte. Die aufgeführten Wortwechsel zwischen yps und alex konnte ich letztendlich aber nicht nachverfolgen bzw. nicht richtig verstehen.

    Ich kann aber folgende Angaben anhand untenstehenden Beispiels machen: Im Fenster <Meldungen> erscheinen nach der Anwahl von <Film abspielen> immer dieselben Aussagen:

    [00050] Film abspielen
    [00051] URL: http://arte.gl-systemhaus.de/am/tvguide/ALL/038318-001- A_EQ_0_VA_02682890_MP4-1500_AMM-Tvguide.mp4
    [00052] Startzeit: 18:28:46
    [00053] Programmaufruf: http://arte.gl-systemhaus.de/am/tvguide/ALL/038318-001-A_EQ_0_VA_02682890_MP4-1500_AMM-Tvguide.mp4 --play-and-exit
    [00054] Programmaufruf[]: <>http://arte.gl-systemhaus.de/am/tvguide/ALL/038318-001-A_EQ_0_VA_02682890_MP4-1500_AMM-Tvguide.mp4<>–play-and-exit
    [00055]
    [00056] =====================
    [00057] Starte Array:
    [00058] -> <>http://arte.gl-systemhaus.de/am/tvguide/ALL/038318-001-A_EQ_0_VA_02682890_MP4-1500_AMM-Tvguide.mp4<>–play-and-exit
    [00059] =====================
    [00060] ----------------------------------------
    [00061] Film fertig
    [00062] Startzeit: 18:28:46
    [00063] Endzeit: 18:28:46
    [00064] Restarts: 0
    [00065] Dauer: 0 s
    [00066] Dauer: <1 Min.
    [00067] URL: http://arte.gl-systemhaus.de/am/tvguide/ALL/038318-001-A_EQ_0_VA_02682890_MP4-1500_AMM-Tvguide.mp4
    [00068] Programmaufruf: http://arte.gl-systemhaus.de/am/tvguide/ALL/038318-001-A_EQ_0_VA_02682890_MP4-1500_AMM-Tvguide.mp4 --play-and-exit
    [00069] Programmaufruf[]: <>http://arte.gl-systemhaus.de/am/tvguide/ALL/038318-001-A_EQ_0_VA_02682890_MP4-1500_AMM-Tvguide.mp4<>–play-and-exit
    [00070]
    [00071] ----------------------------------------

    Es ist völlig gleichgültig, welche Sendung und welchen Sender ich anwähle, es wird nichts wiedergegeben. Nach erfolgter Anwahl zum Abspielen ertönt ein Gong, die angewählte Zeile färbt sich kurz rot, um sofort wieder blau zu werden, danach ertönt wieder ein Gong. Die angewählte Zeile erscheint anschließend (unmarkiert) in Graufärbung.

    Mich erstaunt dass im Meldungsverlauf die Startzeit und die Endzeit dieselbe sind (Dauer = 0).

    Der Download funktioniert jedoch. - Können Sie mir hier weiterhelfen?

    Vorab vielen Dank und freundliche Grüße!

    Hans

    Betriebssystem: Windows 10 Home / MediathekView V. 13.0.1 / Java 1.8.0_111



  • @hasihdh Ich bin mir nicht ganz sicher, aber eventuell hast Du beim Update die Abspiel- und Aufnahmesets nicht aktualisieren lassen, die sich in der Version 10 geändert hatten?

    So überprüfst Du Deine Sets:

    Programmeinstellungen / Aufzeichnen und Abspielen / Set bearbeiten:

    • Setze einen Haken bei “alle Einstellungen anzeigen”
    • Wähle das Set “Abspielen” aus und
    • wechsele auf die Reiterkarte “Hilfsprogramme”.

    Dort sollte stehen:

    • Beschreibung: Vlc
    • Zieldateiname: [leer]
    • Programm: [Vollständiger Pfad zu Deiner VLC-Prgrammdatei inklusive der exe selbst]
    • Schalter: %f --play-and-exit

    Durch Klick auf die “Prüfen”-Schaltfläche kann MediathekView sogar die Sets selbstständig auf Fehlerfreiheit kontrollieren.

    So stellst Du die Original-Sets wieder her:

    • Menü Hilfe / Einstellungen zurücksetzen -> “Einstellungen zum Abspielen/Aufzeichnen zurücksetzen:”
    • Wähle hier den Punkt “Einstellungen zum Abspielen/Aufzeichnen zurücksetzen”

    Damit werden alle Sets (auch eigene), die zum Abspielen und Aufzeichnen der Filme gebraucht werden, gelöscht.
    Anschließend werden die aktuellen Standardsets eingerichtet. Es kann dann direkt damit weitergearbeitet werden.
    Abos und Blacklist bleiben erhalten.



  • @hasihdh Hast du vlc denn überhaupt installiert?
    Normalerweise sollte hier
    [00069] Programmaufruf[]: <>http://arte.gl-systemhaus.de/am/tvguide/ALL/038318-001-A_EQ_0_VA_02682890_MP4-1500_AMM-Tvguide.mp4<>–play-and-exit vor dem <> der Programname vlc auftauchen…



  • @StructuredMind
    Vielen Dank für die Hilfe:laughing:
    Außer der Schalterstellung war nichts eingetragen. Der VLC-Pfad-Eintrag war ein voller Erfolg!

    Wäre beim Zurücksetzen der Einstellungen auf die Original-Sets auch eine Lösung gewesen oder werden da nur evt. falsche Einträge entfernt?

    @vitusson sagte in VLC Player startet nicht... [gelöst]:

    @hasihdh Hast du vlc denn überhaupt installiert?
    Normalerweise sollte hier
    [00069] Programmaufruf[]: <>http://arte.gl-systemhaus.de/am/tvguide/ALL/038318-001-A_EQ_0_VA_02682890_MP4-1500_AMM-Tvguide.mp4<>–play-and-exit vor dem <> der Programname vlc auftauchen…

    Ja, VLC war schon lange auf meinem Rechner. Mir ist nicht bekannt, warum ser Eintrag nicht automatisch beim Öffnen von MV erfolgte.



  • @hasihdh sagte in VLC Player startet nicht... [gelöst]:

    @StructuredMind
    Vielen Dank für die Hilfe:laughing:
    Außer der Schalterstellung war nichts eingetragen. Der VLC-Pfad-Eintrag war ein voller Erfolg!

    Wäre beim Zurücksetzen der Einstellungen auf die Original-Sets auch eine Lösung gewesen oder werden da nur evt. falsche Einträge entfernt?

    Das Zurücksetzen entfernt unterschiedslos alle Benutzer-erstellten Sets, also nicht nur fehlerbehaftete, sondern auch fehlerfreie.

    Um die von MediathekView beim ersten Programmstart erzeugten Sets neu erstellen zu lassen, eigene, selbsterstellte Sets aber zu erhalten, kann man in den Programmeinstellungen Aufzeichnen und Abspielen-> Set importieren -> Standardset wählen:

    Die Standardsets, die beim ersten Programmstart
    angelegt wurden, nochmals anlegen.

    Die bestehenden Sets bleiben unverändert erhalten,
    sollten jedoch vorher unter “Set bearbeiten” umbenannt
    werden, z.B. von “Speichern” zu “Speichern alt”.

    Soll aber der Ursprungszustand wieder hergestellt werden,
    müssen vorher alle bestehenden Sets gelöscht werden.

    Eine zweite Möglichkeit findet sich auf dem Tab Setvorlagen, hier lassen sich neben den Standardsets sogar zusätzliche vorgefertigte Sets herunterladen.

    [ Hinweis an das MV-Team: Der Download erfolgt noch über http://zdfmediathk.sourceforge.net/ ]

    Wäre beim Zurücksetzen der Einstellungen auf die Original-Sets auch eine Lösung gewesen

    Wenn Du über das Hilfe-Menü die Zurücksetzfunktion für die Sets aufrufst, öffnet sich daraufhin ein Dialogfenster mit den neu erstellten Standardsets, damit diese noch angepaßt werden können. Dazu gehört auch die Möglichkeit, den VLC-Programmpfad einzutragen.

    Bei mir hat ein testweises Zurücksetzen der Sets den Pfad zu meiner “VLCPortable.exe” (ich benutze VLC portable) eingetragen gelassen.

    Da Du beim Kontrollieren Deiner Einstellungen festgestellt hast, daß der Pfad zu VLC leer war, könnte das bedeuten, daß er dem Programm bislang niemals mitgeteilt worden war. Dann hätte ein Zurücksetzen über das Hilfe-Menü immer noch erfordert, den Pfad einzutragen.


Anmelden zum Antworten
 

44
Online

965
Benutzer

829
Themen

4333
Beiträge

Es scheint als hättest du die Verbindung zu MediathekView-Forum verloren, bitte warte während wir versuchen sie wieder aufzubauen.