MV braucht für Abos eintragen 5 Min



  • Hallo zusammen,
    nachdem sich mit dem Update auf 15.3.1 leider nichts verbessert hat, frage ich mal nach.
    Aktueller Mac mini, Catalina
    Sobald ich “irgendwas mit Abo” mache braucht das Programm mind. 5 Minuten um wieder ansprechbar zu sein. Heißt ein Abo anlegen, Abo löschen und auch jeder Start dauert so lange.

    Liste wird geladen, Abos eintragen, Blacklist filtern (fast 500 Einträge). Und dies dauert dann. Manchmal mit Beachball und “Programm reagiert nicht” in der Aktivitätsanzeige, manchmal ohne. In beiden Fällen wird jedoch CPU verbraucht und irgendwann ist es ja dann auch soweit…

    An den vielen Blacklisteinträgen liegt es jedoch nicht(?). Dauert genausolange ohne eingeschalteter Blacklist.
    Abos entfernen jedoch bringts. Ohne Abos startet das Programm “normal schnell”.

    Hat jemand eine Idee?

    lg uwe


  • Entwickler

    Ich habe unter Windows 10 bei Abos nicht ganz so lange Wartezeiten, aber ca. 40s für neues Abo anlegen/löschen, erscheinen mir auch ziemlich lang.

    @DerReisende77 kannst du dir das mal anschauen?

    Das Log gibt leider nicht viel her:

    DEBUG 2020-01-21 22:06:47,889  [AWT-EventQueue-0] daten.ListeAbo (ListeAbo.java:305) - setAboFuerFilm: 779.5 ms
    DEBUG 2020-01-21 22:07:44,498  [AWT-EventQueue-0] daten.ListeAbo (ListeAbo.java:305) - setAboFuerFilm: 157.8 ms
    DEBUG 2020-01-21 22:09:30,249  [AWT-EventQueue-0] daten.ListeAbo (ListeAbo.java:305) - setAboFuerFilm: 181.4 ms
    DEBUG 2020-01-21 22:10:10,090  [AWT-EventQueue-0] daten.ListeAbo (ListeAbo.java:305) - setAboFuerFilm: 150.5 ms
    DEBUG 2020-01-21 22:10:49,694  [AWT-EventQueue-0] daten.ListeAbo (ListeAbo.java:305) - setAboFuerFilm: 132.0 ms
    DEBUG 2020-01-21 22:11:15,942  [AWT-EventQueue-0] daten.ListeAbo (ListeAbo.java:305) - setAboFuerFilm: 138.8 ms
    

  • Entwickler

    This post is deleted!

Log in to reply
 

84
Online

4.2k
Users

3.4k
Topics

22.3k
Posts