Seltsames Verhalten von ZDF NEO



  • Moin.
    Ja das ist mein erste Beitrag und gleich Gemeckere. Nichtsdestoweniger Das Gefühl, welches der TE hier vermittelt, kann ich verstehen. Also auf der ZDF Webseite sind z.B. die ZDFNeo Serien Unit 42, Dead End und weitere vollständig verfügbar. Ich habe meine Dateiliste aktualisiert, aber ich bekomme keine verfügbare Serie im MV angezeigt. Über Jdownloader kein Problem. Ich liebe eigentlich MV, gerade wegen der Abos, ich nutze es schon ewig und hatte selten Grund zur Beschwerde. Ich habe aber nicht immer Zeit, nach zusehen, wann was tatsächlich verfügbar ist. Aber irgendwie ist der Wurm drin. Gibt es Anstrengungen der Sache nachzugehen?



  • @Resse1961 sagte: Unit 42, Dead End […] Ich habe meine Dateiliste aktualisiert, aber ich bekomme keine verfügbare Serie im MV angezeigt. […] Gibt es Anstrengungen der Sache nachzugehen?

    Nein, denn das ist hier gar nicht nötig, da die 2 besagten Serien (hier z.B. Unit 42) sind in MV gelistet. Es gibt nun zwei Möglichkeiten:

    1. Du kannst selbst mal Anstrengungen unternehmen, deine Einstellungen/Filter zu kontrollieren (werden alle Sendungen angezeigt, nicht nur jene mit Datum < 30 Tage Alter?).

    2. Du kannst MVW verwenden, wenn du mit MV nicht zurecht kommst.



  • @styroll
    Wow was für ein freundlicher Kommentar. Nun In den Einstellungen keine Filter, Datum steht auf unendlich, unglaublich aber wahr, das hatte ich gecheckt, bevor ich mich geäußert hatte.
    Wenn man ein Problem benennt, heißt dies nicht, dass man mit dem Programm nicht zurecht kommt.
    Bleibt bestehen, trotz neuer Filmliste, trotz keiner eingeschalter Filter - keine ZDFNeo Serien. Sorry.


  • Globaler Moderator

    @Resse1961
    Sei doch nicht so ungeduldig, der Fehler liegt sicherlich auf Deiner Seite, denn wie Du hier sehen kannst, sind die Sendungen drin.

    Schau mal unten in der Statuszeile, was da steht. Links die angezeigten und gesamten Filme, rechts das Datum. Und ich gehe davon aus, dass Du die komplette Liste lädst und nicht nur die letzten 7 Tage.



  • @Resse1961 sagte: Wenn man ein Problem benennt, heißt dies nicht, dass man mit dem Programm nicht zurecht kommt. […] trotz keiner eingeschalter Filter - keine ZDFNeo Serien.

    Du hast aber schon mal meine 2 Links angeklickt?

    Dann mach mal einen Screenshot von deinen Filtereinstellungen, der Statusleiste von MV und den Einstellungen/Allgemein und lade diese hier hoch.



  • @Resse1961 sagte in Kaum noch Downloads möglich. Macht es noch Sinn? Forum Threads?:

    @styroll
    Wow was für ein freundlicher Kommentar. Nun In den Einstellungen keine Filter, Datum steht auf unendlich, unglaublich aber wahr, das hatte ich gecheckt, bevor ich mich geäußert hatte.

    Aha. und was steht unten links bei der Anzahl der angezeigten Filme? Bei mir hat die Filmliste jetzt gerade 294’679 Einträge, von denen 291’561 angezeigt werden. Ich habe im Filter ausgeblendet: Gebärdensprache, Hörfassungen und Trailer. Wie siehts bei dir aus?

    Bildschirmfoto 2019-08-24 um 12.54.37.jpg

    Wenn man ein Problem benennt, heißt dies nicht, dass man mit dem Programm nicht zurecht kommt.

    Wenn man eine Sendung vermisst, die vorhanden ist, heisst das, dass da noch irgendwie etwas auf deiner Seite nicht stimmt. Bei mir siehts für Unit 21 so aus:

    Bildschirmfoto 2019-08-24 um 12.58.50.jpg



  • so das Problem ist seltsamer als ich mir vorstellen kann.
    Auch die Abos für ZDFNeo Serien wurden nicht geladen. Insoweit kann es kein Filterproblem sein, da ich keine Einschränkungen (außer der Länge des Films) in meinen Abos habe. Alle anderen Abos wurde normal ausgeführt. Ich habe auch noch mal alle Einstellungen kontrolliert, nix geblacklistet, keine Geoeinschränkung. Ja sollte keinen Einfluss haben, aber es gibt ja nichts, was man ausschließen sollte.
    Meine Filmliste umfasst 297933 Filme.
    So weit so normal.
    Ich habe jetzt MV komplett deinstalliert, inkl. des .mediathek3 Ordners. Sogar meine Abos habe ich damit gekillt.
    Neu installiert. Und ohne Erfolg. Also einfach mal als Admin gestartet - und Zack da war wieder auch ZDFNeo verfügbar.
    Wieso? Kein Plan. Ich habe den .mediathek3 auf seine Rechte getestet, sogar mal auf Jeder gestellt, aber ohne Admin-Start kein ZDFNeo mit alles normal.
    Also erst einmal ist alles ok, aber ganz ehrlich, verständlich ist das nicht.



  • @Resse1961 sagte: aber ohne Admin-Start kein ZDFNeo mit alles normal.

    Und du findest also die besagten Serien nur (schlichte Suche, nicht via Abo), wenn du MV als Admin startest?



  • @styroll
    kurz gesagt, ja



  • @Resse1961 sagte: kurz gesagt, ja

    Also, dann starte MV mal normal (also nicht als Admin) und nimm die folgenden Einstellungen vor (z.B. Blacklist deaktiviert) und poste dann einen analogen Screenshot:

    Dead_End.png



  • @styroll
    mv.png

    wie gewünscht



  • @Resse1961 sagte: wie gewünscht

    Und du hast keinen Sender selektiert (bei dir sieht man die ZDF-Sender nicht)?

    Wenn du in der Suchmaske oben rechts nichts eingibst, siehst du also, dass gem. Statusliste nichts gefiltert wird? Anzeige z.B. ausschliesslich “297933 Filme” und nicht "x Filme (Insgesamt: 297933).

    Falls ja und die gleichen Einstellungen – mit MV als Admin gestartet – mit derselben Filmliste zum Erfolg führen, weiss ich auch nicht weiter. Auf jeden Fall sind die gesuchten Sendungen in der Liste…



  • @styroll
    Ja es ist kein Sender ausgewählt, auch nicht ZDF.
    Und egal was ich mache, gleiche Einstellungen - ohne Admin - kein Ergebnis, mit Admin Ergebnisse. Insofern ist das eine Lösung, wenn auch relativ unerklärlich. Lebe ich erst mal damit. Schönes Wochenende noch.



  • @Resse1961 sagte: Und egal was ich mache, gleiche Einstellungen - ohne Admin - kein Ergebnis,

    Aber die Suche nach anderen Sendungen funktioniert, wenn du MV normal startest (nicht als Admin)? Also z.B. “Shaun das Schaf” ergibt bei dir auch 19 Treffer (bzw. 15 Treffer, wenn man nicht zusätzlich in der Beschreibung suchen lässt)?



  • @styroll sagte in Kaum noch Downloads möglich. Macht es noch Sinn? Forum Threads?:

    Shaun das Schaf

    ja. alles andere funktioniert. Wie bei dir - Shaun das Schaf: 15 Ergebnisse. Ich habe gerade noch Sauerkrautkoma runter geladen.
    Das ist ja das was mich so verrückt macht, dass es scheinbar nur ZDFNeo betrifft.

    Kann es sein, dass es eine Rolle spielt, dass ich Eclipse und Netbeans installiert habe (XCode läuft nur im VMware)?



  • @Resse1961: Kann es sein, dass es eine Rolle spielt, dass ich Eclipse und Netbeans installiert habe

    Ich wüsste nicht, warum.

    Ist bei dir MV im Programme-Ordner? Falls ja, macht es einen Unterschied, wenn du den MV-Programmordner in dein Benutzerverzeichnis verschiebst?
    Startest du MV mit der Exe?

    Das sind alles Sachen, die die Entwickler neben weiteren Angaben zu deinem System wissen müssten.

    Edit:
    Und die Mods müssten einen Teil dieses Threads (ab dem Problem von @Resse1961) mal abtrennen… Erledigt [MOD]


Log in to reply
 

55
Online

3.6k
Users

2.9k
Topics

18.2k
Posts