MV 13.3.0 verlangt beim Start Java Runtime Environment 1.7.0 ?? [gelöst]



  • OS: Win 10 64bit

    Seit dem Umstieg auf MV 13.3.0 und der Notwendigkeit, an der Javainstallation Änderungen vorzunehmen, hatte ich verschiedene Probleme beim Start von MV, die ich durch Neuinstallation von verschiedenen Javaversionen zu lösen versuchte, leider nicht wirklich erfolgreich.

    Derzeit habe ich installiert laut “Programme und Features”

    AdoptOpenJDK JDK mit Hotspot 11.0.4.11(x64) Herausgeber AdoptOpenJDK und
    MediathekView 13.4.0-SNAPSHOT Herausgeber MediathekView Team

    Mediathekview ist auf Autostart beim Hochfahren eingestellt.

    Dabei erscheint die Fehlermeldung:

    “This application requires a Java Runtime Environment 1.7.0”

    und Mediathekview startet nicht.

    Wenn ich die Fehlermeldung mittels Klick auf “Ok” wegklicke, startet MV auch noch nicht.

    Wenn ich danach aber MV manuell starte, funktioniert MV ganz normal.

    Was exakt muss ich von den verschiedenen Java-Paketen installieren, damit alles reibungslos beim Booten startet?



  • Problem geklärt und gelöst:

    Der Autostarteintrag ging auf MediathekView_ipv4.exe, vor langer Zeit aus nicht mehr erinnerlicher Ursache so gesetzt.
    Der manuelle Start ging über eine Verknknüpfung auf MediathekView.exe

    Habe jetzt den Autostarteintrag auch auf MediathekView.exe gesetzt und nund gibt’s keine Fehlermeldung beim Hochfahren mehr und MV startet normal durch.


Log in to reply
 

46
Online

3.6k
Users

2.9k
Topics

18.7k
Posts