Problem mit Java



  • Hallo alle miteinander,

    ich bin neu hier und hoffe, dass ich mit meinem Anliegen hier richtig bin.
    Also: Ich habe Mediathekview 13.3.0 downgeloaded, entpackt und gestartet. Es kommt stets die Fehlermeldung: This application requires a Java Runtime Environment 11. Daraufhin habe ich Java auf die aktuellste Version gebracht (Java 8 Update 221) und das System neu gestartet (Windows 10 64 Bit). Die Fehlermeldung kommt stets wieder. Ein Programmstart über mediathekview.jar wirft zwei Fehlermeldungen heraus:
    Error: A JNI error has occured, please check your Installation an try again.
    A Java Exeception has occured.

    Oder habe ich gar nicht vielleicht gar nicht die neuste Java-Version? Kann mir jemand helfen? Vielen Dank.😉


  • Globaler Moderator

    @Bernanos

    Du bist hier richtig!

    Aber, zu dem Thema hat es in der vergangenen Woche unzählige Beiträge gegeben, in denen sicher auch eine Lösung für dein Problem zu finden ist. Sie es mir bitte nach, wenn ich deshalb diese Baustelle schließe.🔒

    Ich würde es damit versuchen https://forum.mediathekview.de/topic/2653/aufruf-mv-installer.
    https://p.elaon.de/m-O9YGL/
    Weitere Fragen kannst du natürlich in den noch offenen Themen anbringen.
    Gruß



44
Online

3.6k
Users

2.9k
Topics

18.6k
Posts