Frage zu Java-Version



  • hi,

    mir ist grade die Warnung bezügl. Java-Version im Changelog für 13.2.0 aufgefallen:

    Hinweis beim Update von der 13.1.2:
    (…)
    Hinweis: MediathekView ist NICHT mit Java 9 und höher kompatibel! Es wird zwingend Java 8 vorausgesetzt.

    Bei mir läuft Java Version 10.0.2 unter macOS 10.13.6 (17G65) und alles schein normal zu funktionieren. Muss ich mir trotzdem Gedanken machen?

    lieben Gruß, Thomas_U



  • @thomas_u sagte: Bei mir läuft Java Version 10.0.2 unter macOS 10.13.6 (17G65) und alles schein normal zu funktionieren.

    Kein Wunder, denn die Mac-Version bringt die eigene Java-Runtime-Umgebung mit. D.h. wegen MV selbst musst du keine JRE auf deinem System installieren…



  • @styroll Danke für die Info


Log in to reply
 

92
Online

3.7k
Users

3.0k
Topics

19.0k
Posts