Probleme?



  • Hallo,
    seit genau 28 Stunden gibt es für mein MV 10 keine neue Sendungsliste mehr.
    Ist die Version 10 nun passé?
    Ich würde ja gerne upgraden, aber da muss ich jedesmal das alte MV runterschmeißen und das neue installieren und alle Einstellungen wieder von neuem vornehmen - LÄÄÄSTIG!!!
    Oder ist das nur ein vorübergehendes Problem bei euch?
    Grüßle,
    Suzie



  • @SuzieTrio sagte in Probleme?:

    Ich würde ja gerne upgraden, aber da muss ich jedesmal das alte MV runterschmeißen

    was heisst denn das genau? Einmal installieren reicht doch aus, oder? Welches Betriebssystem hast Du denn?



  • Nun habe ich mal meinen bisherigen MV-Ordner umbenannt und in einen neuen Ordner versucht, MV 13.0.2 zu entpacken.
    Den Vorgang bricht aber folgende Fehlermeldung ab:

    0_1493675355760_MV13.0.2.jpg

    Fürchte, MV wurde arg verschlimmbessert, seit ich MV 10 nutze.



  • @SuzieTrio Um in diesen Ordner schreiben zu dürfen, benötigt WinZip Admin-Rechte.



  • Komisch, ich bin doch der Admin von meinem Computer. Und Winzip hat auch nicht danach verlangt. Komisch auch, dass das Entpacken bei MV 10 noch geklappt hat. Wird Zeit, dass Microsoft mal ein Betriebssystem für normale Menschen auf den Markt bringt, nicht nur für Programmierer und Systembetreuer… :-(


  • Administrator

    @SuzieTrio Programmierer und ordentliche Systembetreuer haben Linux aber das nur am Rand. Ja Microschrott erzählt einem nicht sofort wenn man die Schreibrechte nicht hat bzw. WinZip gibt das nicht entsprechend weiter.

    Du kanns, vorrausgesetzt du hast Windows 7 oder neuer, aber auch das Standard Windows Zip Tool nutzen um MediathekView zu entzippen dann sollte Windoof dich auch fragen ob du das darfst. Alternativ ebend Winzip o.ä. (Z.b. 7-Zip <-- Absolute Empfehlung) als Administrator ausführen.



  • @SuzieTrio sagte: Den Vorgang bricht aber folgende Fehlermeldung ab:

    U.a. deswegen wird auch in der Anleitung empfohlen, MV ins Benutzerverzeichnis zu entpacken…



  • @ Nicklas2751

    Danke, werde ich später mal gleich ausprobieren.

    @ styroll

    In der Anleitung steht:

    1. die heruntergeladene ZIP-Datei in einen Ordner entpacken (irgendeinen?)
    2. den entpackten Ordner ins Benutzerverzeichnis verschieben (wohl nicht das Stammverzeichnis, also wohl ein Verzeichnis nach Wahl des Benutzers, in ein Benutzerverzeichnis eben?)

    Ferner steht unter “Update - Windows”:

    Das Update von MediathekView geschieht dadurch, dass man die heruntergeladene ZIP-Datei der neuen Version in das selbe Verzeichnis entpackt, in dem sich die alte Version befindet. Anschließend kann man von der Startdatei im neuen Programmordner (z.B. “MediathekView_9”) eine Desktopverknüpfung erstellen (vgl. Abschnitt oben). Bevor man den alten Programmordner (z.B. “MediathekView_3.3.0”) löscht, sollte man allfällige selbst installierte Hilfsprogramme und Skripte transferieren. Die Einstellungen der vorhergehenden Programmversion werden von der neuen Version verwendet; es gibt also keinen neuen Einrichtungsdialog.

    d. h. offenbar, auch wenn ich MV 13 in einen eigenen Ordner entpacke, holt sich das Programm selbstständig die Einstellungen aus dem anderen Ordner mit der anderen Version?

    Und welches sind “allfällige selbst installierte Hilfsprogramme und Skripte”, die man transferieren soll?


  • Administrator

    @SuzieTrio sagte in Probleme?:

    d. h. offenbar, auch wenn ich MV 13 in einen eigenen Ordner entpacke, holt sich das Programm selbstständig die Einstellungen aus dem anderen Ordner mit der anderen Version?

    Ja, denn die sind im Benutzerverzeichnis (C:\Benutzer\BenutzerName\) im Unterordner .mediathek3 gesichert.

    Und welches sind “allfällige selbst installierte Hilfsprogramme und Skripte”, die man transferieren soll?

    Ebend zusätzliche Programme oder Skripte die du neben dem standard MediathekView noch für MediathekView nutzt und im MediathekView Ordner gespeichert hast.

    den entpackten Ordner ins Benutzerverzeichnis verschieben (wohl nicht das Stammverzeichnis, also wohl ein Verzeichnis nach Wahl des Benutzers, in ein Benutzerverzeichnis eben?)

    Das soll heißen, dass du den entpackten Ordner in das Verzeichnis C:\Benutzer\BenutzerName\ verschieben sollst da der standard Windows Benutzer dort, im gegensatz zu Standard C:\, Schreibrechte hat.



  • “Ebend zusätzliche Programme oder Skripte die du neben dem standard MediathekView noch für MediathekView nutzt und im MediathekView Ordner gespeichert hast.”

    Aha. Nö. Ich habe nur MediathekView. VLC als Player habe ich schon länger und das liegt auch woanders. Und mit Skripten kenne ich mich überhaupt nicht aus.



  • Ach ja, und wer kann mir bitte sagen, ob die Unterstützung für MV 10 dieses Wochenende tatsächlich eingestellt wurde. Jedenfalls gibt es immer noch keine neuen Listen - was es gibt, ist 56 Stunden alt. Egal, wie oft ich die Filmliste noch runterlade, immer die alte.
    Eine theoretische Möglichkeit gibt es noch: AVG hat unlängst eine neue Programmversion installiert - funkt mir das vielleicht dazwischen? Aber wieso lädt MV dann überhaupt eine Liste runter, und dann genau diese alte?


  • Administrator

    @SuzieTrio Rufst du die Filmliste automatisch ab?

    Wenn nein versuch das mal.
    Wenn ja verusche mal die Filmliste von folgender URL zu laden: http://verteiler5.mediathekview.de/Filmliste-akt.xz



  • @SuzieTrio sagte: Aber wieso lädt MV dann überhaupt eine Liste runter, und dann genau diese alte?

    Ich denke eher, dass gar keine heruntergeladen wird und deshalb die alte weiter verwendet wird…



  • Hier Mediathek View 13.0.2 unter WIN7 mit aktuellen Updates - Filmliste über Mediathek View geladen --> Filmliste vom 30.04.2017 10:14, Alter 59:52 in der Fußzeile.

    Filmliste aus obigem Link im Firefox laden geht nicht, macht automatisch https://… daraus -->
    Firefox kann keine Verbindung zu dem Server unter verteiler5.mediathekview.de aufbauen.

    Filmliste mit IE 11 heruntergeladen und manuell laden in MV --> funktioniert.

    /Edit/
    Sehe gerade Topic https://forum.mediathekview.de/topic/370/filmliste-lädt-nicht
    Also ein Problem der Verteilserver.


  • Administrator

    @Ulli Du sollst die Filmliste ja auch mit MediathekView laden und nicht mit Firefox oder IE. ^^



  • @Ulli sagte: Firefox kann keine Verbindung zu dem Server unter verteiler5.mediathekview.de aufbauen.

    Die Filmliste soll durch MV geladen werden, via Einstellungen:

    0_1493756951318_MV_Filmliste_laden.png


  • Entwickler

    @SuzieTrio in diesem Thread gab es mit MV10 ebenfalls ein Problem mit dem Laden der Filmliste. Vielleicht hilft das Zurücksetzen der Einstellungen auch bei dir.



  • Siehe da, mit http://verteiler5.mediathekview.de/Filmliste-akt.xz hat es in MV 10 funktioniert!!!
    Das war also endlich der entscheidende Tipp - Danke!

    Alle anderen, die im Filmladefenster angezeigt werden, gehen nicht:

    0_1493762814712_MV_Filmliste.jpg


Anmelden zum Antworten
 

Es scheint als hättest du die Verbindung zu MediathekView-Forum verloren, bitte warte während wir versuchen sie wieder aufzubauen.