Alpha-Centauri-Sendungen nicht downloadable



  • Guten Tag!
    Ich benutze MediathekView seit langer Zeit und bin sehr zufrieden mit der Funktion!!
    Seit einiger Zeit aber habe ich Probleme mit den Alpha-Centauri-Sendungen.
    Die angezeigte Filmliste und auch die Download-Liste zeigen die Sendungen an. Aber wenn ich diese Sendung downloaden möchte, z.B. in der Download-Liste mit Rechtsklick und “Download starten”, dann färbt sich die Zeile rot ein und es wird nichts geladen.
    Ich benutze dann den “Link zur Webseite” und lade die Sendung im Browser down.
    Schön wäre es aber wenn es direkt in MediathekView klappen würde.

    Was mache ich falsch?
    Werner

    PS: Win10, Update Status von heute



  • @Werner007
    Zusatz zu meiner Anfrage von eben:
    Es scheint, dass das Problem auftritt mit den Alpha-Centauri-Einträgen von ARD. Habe gerade erfolgreich eine Sendung von BR downloaden können, aber bei einer Sendung von ARD einen Fehler bekommen.
    Werner



  • Ja das Problem tritt bei den Sendungen unter der ARD auf, wobei die Sendungen vom VLC heruntergeladen werden und als TS-Date auf der Platte landen sollten. Hier landeten trotz Fehler die Sendungen vollständig auf der Platte aber nicht am richtigen Ort und nicht mit dem richtigen Namen und ohne Dateierweiterung. Der Ort und Dateiname lässt auf ein Problem mit Leerzeichen im Pfad schließen. Da das Problem auch noch zu identischen Dateinamen führt, werden früher geladene Sendungen überschrieben, wobei VLC das ohne Nachfrage tut.

    Ursache ist meiner Meinung nacxh das VLC nicht direkt aufgerufen wird sondern der Aufruf als Parameter beim Aufruf der Kommandozeile (CMD.exe) mit gegeben wird. Das ist aber problematisch, wenn beim als Parameter übergebenen Programmaufruf Anführungszeichen enthalten sind und erhalten bleiben müssen.



  • @mvsfsvm sagte: Ursache ist meiner Meinung nacxh das VLC nicht direkt aufgerufen wird

    Das Problem liegt vielmehr darin, dass VLC statt FFmpeg aufgerufen wird, da die URL am Ende nicht auf “.m3u8” lautet, obwohl ein Playlist-File referenziert wird.

    Eigentlich handelt es sich hier um dasselbe Problem wir von 2.5 Jahren.

    Zumindest unter macOS landet das ts-File am gewünschten Ort und mit korrekter Dateiendung.



  • @styroll das ändert aber nichts daran, dass es, so wie der VLC aufgerufen wird, ein Problem mit Leerzeichen im Pfad/Dateiname gibt.



  • @Werner007 sagte: Schön wäre es aber wenn es direkt in MediathekView klappen würde.

    Klappt jetzt (wieder)…

    @Werner007 sagte: Was mache ich falsch?

    Nichts, vgl. hier.


Log in to reply
 

66
Online

4.3k
Users

3.7k
Topics

24.2k
Posts