MV 13.3 startet beim zweiten Mal nicht mehr



  • Ich habe es unter Windows 8.1 64Bit installiert (als Portable) Java 12.0.2 ist installiet.
    Beim ersten Mal läuft alles gut. Man richtet das Programm ein (Standardeinrichtung). Programm startet und die Programmliste wird runtergeladen.

    Nächstes Mal starten geht dann nicht mehr. MV hängt mit dem Ico und es geht nichts mehr (Sanduhr).
    Ctrl+ALT-Del (Taskmanager) zeigt normal an wo es hängt (unter Prozesse). Hier ist weder Java noch MV in der Liste. Nur unter Dienste ist javaw.exe und der Jar File von MV zu sehen. Das wird von mir gelöscht.
    Es gibt jetzt unter “Benutzer” einen Ordner .mediathek3 und einen .openjfx.
    Bei den “Vorgängern” ist .medithek3 unter “Einstellungen” und dann das Unterverzeichnis abgelegt, und .openjfx fehlt ganz.
    Und ab dann hängt MV immer genau so. Mehrere Neuinstallationen habe ich gemacht, es läuft aber immer so ab, erstmal ja, dann nie wieder.

    Auf dem System ist noch (jeweils Portable) MV 13.06 - funktioniert sehr gut und 13.2.1 (letzteres nicht mein Favorite, da es lange braucht und mein System bei 100% Auslastung ist) installiert.
    Kommen sich da die zwei Java Versionen in die Quere? Ich will aber so gut es geht alle Versionen behalten.!
    Anbei das Bild von der Erstinstallation, und das erstellt Protokoll von MV 13.3
    [1_1565435164909_Zwischenablage02.jpg](Lade 100% hoch) [0_1565435164909_mv_protokoll.tar.gz](Lade 100% hoch)


  • Banned

    @vivi1001 sagte in MV 13.3 startet beim zweiten Mal nicht mehr:

    Ich habe es unter Windows 8.1 64Bit installiert (als Portable) Java 12.0.2 ist installiet.
    Beim ersten Mal läuft alles gut. Man richtet das Programm ein (Standardeinrichtung). Programm startet und die Programmliste wird runtergeladen.

    Hi,

    Im MT-Verzeichnis ein Unterverzeichnis Einstellungen anlegen und darin ein Verzeichnis .mediathek3

    Versuche mal einen Start mit folgendem Script, den Pfad zur 12.0.2 musst du entsprechend korrekt anpassen:
    @echo on & setlocal
    “%programfiles%\Java\jdk-11.0.4\bin\javaw.exe” -DmvLogOutputPath="%CD%/Einstellungen/.mediathek3/mediathekView.log" -jar “%CD%\MediathekView.jar” Einstellungen/.mediathek3

    Die cmd-Datei unter einem beliebigen Namen im MTV-Verzeichnis ablegen und damit starten.

    Das .mediathek3-Verzeichnis im Userpfad bleibt, darin ist aber dann nur noch die Settings.xms relevant. Vor dem Test den Inhalt in diesem Verzeichnis loschen.

    PS: Das mit dem Hochladen hat nicht geklappt.


  • Entwickler

    Unterschiedliche MV Versionen dürfen sich nicht den gleichen .mediathek3 Ordner teilen. Dies führt zwangsläufig zu Problemen und Programmhängern. Dafür ist keine Version ausgelegt.


  • Banned

    @DerReisende77
    Hi,
    dazu habe ich dir was im Entwicklerforum geschrieben.


  • Entwickler

    @blanick sagte in MV 13.3 startet beim zweiten Mal nicht mehr:

    @DerReisende77
    Hi,
    dazu habe ich dir was im Entwicklerforum geschrieben.

    Irgendwie sehe ich das nicht. Kannst du Mal bitte einen Link dazu Posten?


  • Banned



  • @blanick Danke für den Tipp. Hat zwar nicht geholfen, ABER nachdem ich “Einstellungen” und “.mediathek3” angelegt hatte (dank Linux USB, denn “Microsoft” mag den .(Punkt) gar nicht (legen sie einen gültigen… Namen an!) und dann von Version 13.2.1 alles aus in dieses Verzeichnis rüber kopiert hatte, startete 13.3., wie wenn nicht passiert wäre. UND alle meine Abo’s und Filter wurden gleich mit übernommen, denn da wusste ich auch nicht, wie das geht 🙂 🙂

    Und mir in fortgeschrittenem Alter >70 sei verziehen, dass man Dateien zwar dranhängen wollte, dann aber eine Fehlermeldung kam (nur .jpg …etc. sind erlaubt) und eine Datei war eben eine tar.gz, die nicht erlaubt schien!!!

    Trotzdem Danke für die Hilfe und hier bitte weiter so. Leute, die nur schimpfen, gibt es überall. Dank meinem Alter sehe ich da großzügig hinweg.



  • Ich habe ein ähnliches Problem. Habe MV 13.3 und Java 11 installiert.
    System win 10 64bit
    Ich kann nur MediathekView-Portable starten.
    Alle Einstellungen betr, ORF und SFR vorgenommen. ffmpeg ausgetauscht.
    MediathekView startet einwandfrei. Es funktioniert alles. Downloads, ansehen etc. Es wird auch sehr schnell gestartet.
    Wenn ich aber die Datei MediathekView. exe bzw. jar starte hängt MV mit dem Ico ( Sanduhr). Ich muss dann Java über dem Taskmanager beenden.



  • @joemet Vielleicht so machen wie ich?


  • Banned

    @joemet sagte in MV 13.3 startet beim zweiten Mal nicht mehr:

    Ich kann nur MediathekView-Portable starten.

    Das ist auch der normale Weg. Startet die denn nach dem Beenden wieder, wenn du -Portable.exe aufrufst?

    Die ffmpeg wurde übrigens vom Team ersetzt. Vielleicht solltest du mal dort lesen:
    https://forum.mediathekview.de/topic/2603/mediathekview-13-3-0-released



  • @blanick: ja, wenn ich -portable aufrufe ist alles OK.
    Danke für den Hinweis. Ich hatte noch nicht mitbekommen das die Dateien ausgetauscht wurden



  • Unter Windows 7 arbeitete MV 13.2.1 nicht besser als MV 12.0.6 - MV 13.3.0 läuft garnicht, weil Java 11 nicht installiert werden kann! Wofür wurde MV 13.3.0 für Windows konzipiert?



  • @Tom sagte in MV 13.3 startet beim zweiten Mal nicht mehr:

    Wofür wurde MV 13.3.0 für Windows konzipiert?

    Ganz sicher nicht um es dann in einem System zu verwenden, dass in < 6 Monaten …

    Unter Windows 7 …

    …vom Hersteller nicht mehr unterstützt wird.


Log in to reply
 

90
Online

3.6k
Users

2.8k
Topics

18.1k
Posts