Keine Wiedergabe bei HTTPS-Adressen!



  • Meine MV-Version ist 13.2.1 und läuft unter Windows 10.
    Problem: Ich kann zwar alle Sendungen herunterladen, aber direkt abspielen funktioniert nur bei HTTP-Adressen, alles was mit HTTPS beginnt funktioniert nicht. Der VLC-Player öffnet sich, spielt aber nicht ab. Ich habe bereits vieles ohne Erfolg probiert.
    Ich wäre dankbar für einen Tipp.



  • @Dilettant sagte: aber direkt abspielen funktioniert nur bei HTTP-Adressen, alles was mit HTTPS beginnt funktioniert nicht. Der VLC-Player öffnet sich, spielt aber nicht ab. Ich habe bereits vieles ohne Erfolg probiert.

    Java bzw. VLC aktuell?

    @Dilettant sagte: Ich habe bereits vieles ohne Erfolg probiert.

    Das zu wissen, wäre eigentlich nur hilfreich…



  • Alles auf dem letzten Stand! Alles schon mal gründlich bereinigt u. neu installiert, außerdem Firewall u. Virenprogramm deaktiviert, alles ohne Erfolg.



  • @Dilettant sagte: Alles auf dem letzten Stand!

    Welche Version von VLC hast du also?

    Bring mal ein konkretes Beispiel einer Sendung (URL des Videos, gem. VLC; Fehlermeldung von VLC)…



  • VLC (x64) 3.0.6, Java 8. Der VLC-Player generiert keine Fehlermeldung, für mich es sieht so aus als warte er auf Input. Unten in der schmalen Zeitleiste bewegt sich dabei ein orangfarbenes Feld von links nach rechts und umgekehrt. In diesem Zustand veharrt der Player endlos!
    Noch einmal, alle Webadressen die mit HTTPS beginnen werden nicht abgespielt, egal von welchem Anbieter, der VLC startet u. das war´s dann.
    Hingegen bei allen Links die mit HTTP beginnen, werden begint der VLC-Player sofort mit der Wiedergabe.
    Der Download, sowie das Abspielen der Konserve funktioniert hingegen immer einwandfrei.
    Vielen Dank für die Hinweise.



  • @Dilettant sagte: Der VLC-Player generiert keine Fehlermeldung, für mich es sieht so aus als warte er auf Input.

    Offenbar hast du ja VLC schon mal frisch installiert, so dass von dort her alles okay sein sollte.

    Ich nehme an, wenn du eine Video-URL aus der MV-Filmliste kopierst und diese via Ctrl + N direkt dem VLC als Input gibst, kriegst du das gleiche (Fehler-)Bild.

    Falls ja, ist das kein MV-Problem, sondern dein System / AV-Software blockt allenfalls SSL-Zertifikate.

    außerdem Firewall u. Virenprogramm deaktiviert, alles ohne Erfolg.

    Das genügt manchmal nicht, wenn diese Programme Windows eigene Listen editieren…



  • @styroll Richtig, wenn ich die HTTPS-URL direkt eingebe passiert das gleiche.
    “AV-Software blockt allenfalls SSL-Zertifikate.”
    Das klingt logisch, aber wie stelle ich das ab, wenn die Deaktivierung der AV-Software nicht ausreicht?
    Deinstallieren, u. dann?
    Nochmals vielen Dank!



  • @Dilettant sagte in Keine Wiedergabe bei HTTPS-Adressen!:

    @styroll Richtig, wenn ich die HTTPS-URL direkt eingebe passiert das gleiche.

    Kannst Du eigentlich im Browser Deiner Wahl irgendein youtube-video schauen?



  • @DaDirnbocher Ja alle , da gibt es keine Probleme.
    Ich habe mal in die Windows Anwendungsprotokolle geschaut, da wird ein VCL-Application Error angezeigt, mit dem ich aber nichts anfangen kann.
    Das Problem liegt m.E Irgenwo zwischen MV u. VLC, dort wird die HTTPS-URL geblockt.



  • @Dilettant sagte: Das Problem liegt m.E Irgenwo zwischen MV u. VLC, dort wird die HTTPS-URL geblockt.

    Nein, wie gesagt, mit MV hat dein Problem nicht zu tun, da ja VLC bei dir auch alleine keine “https”-Videos abspielen kann.



  • @Dilettant sagte in Keine Wiedergabe bei HTTPS-Adressen!:

    @DaDirnbocher Ja alle , da gibt es keine Probleme.

    Und was passiert, wenn Du VLC mit der URL eines dieser funktionierenden Youtube-Videos fütterst?

    Ich habe mal in die Windows Anwendungsprotokolle geschaut, da wird ein VCL-Application Error angezeigt, mit dem ich aber nichts anfangen kann.

    Dir ist schon bewusst, was Du da machst?

    Du erwartest Hilfe (in einem Forum zu MV, wobei der Fehler wahrscheinlich nichts mit MV zu tun hat), siehst eine Fehlermeldung und alles was Dir dazu einfällt ist “ich kann damit nichts anfangen”? Wie wäre es, wenn Du diese Fehlermeldung hier posten würdest, immerhin hat @styroll schon explizit nach Fehlermeldungen gefragt.

    Das Problem liegt m.E Irgenwo zwischen MV u. VLC, dort wird die HTTPS-URL geblockt.

    Dagegen spricht einiges, dafür weniges.



  • @Dilettant sagte in Keine Wiedergabe bei HTTPS-Adressen!:

    Noch einmal, alle Webadressen die mit HTTPS beginnen werden nicht abgespielt, egal von welchem Anbieter, der VLC startet u. das war´s dann.

    In der Filmliste von MV sind rd. 175 Tausend Einträge mit https und etwas über 100 Tausend Einträge mit http.

    Es ist unmöglich, dass Du alle https Einträge probiert hast. Kannst Du ausschließen, dass jene Einträge, die Du probiert hast, noch eine anderer Gemeinsamkeit haben - außer dem https?

    Oder anders gesagt: Nenn doch die Beispiele, die Du probiert hast (und zwar sowohl die mit https als auch die mit http), und lass das Forum nachdenken, ob es vielleicht eine andere Ursache gibt.


  • Administrator

    @Dilettant sagte in Keine Wiedergabe bei HTTPS-Adressen!:

    @styroll Richtig, wenn ich die HTTPS-URL direkt eingebe passiert das gleiche.
    “AV-Software blockt allenfalls SSL-Zertifikate.”
    Das klingt logisch, aber wie stelle ich das ab, wenn die Deaktivierung der AV-Software nicht ausreicht?
    Deinstallieren, u. dann?
    Nochmals vielen Dank!

    Deinstallieren wäre einen Versuch wert.



  • @Dilettant: Handelt es sich bei dem Urls, die du abspielen willst, um welche, die mit .mp4 enden? Also um direkte Video-Urls?

    Und kannst du diese Urls mit dem Browser abspielen?


Log in to reply
 

112
Online

3.1k
Users

2.5k
Topics

15.4k
Posts