Phoenixsee Folge 6



  • Sender WDR
    Gesendet am: 4. 11. 18
    Link–> https://www1.wdr.de/fernsehen/phoenixsee/sendungen/phoenixsee-sechs-100.html

    Ist in der WDR Mediathek verfügbar, kann aber nicht heruntergeladen werden.

    Glück Auf



  • Hallo @Kyrosch,

    es sind alle Folgen vorhanden. Siehe hier:

    0_1541442231433_d1e1006e-e34e-4ba1-be9b-4fb55adb0afe-grafik.png

    Alle Folgen sind nicht in HD verfügbar. Vielleicht hast Du den Haken gesetzt bei *
    Nur HD-Filme anzeigen*

    Überprüfe das mal.

    Gruß



  • Hallo @ Doc,

    Vielen lieben Dank für Deine Antwort, leider löst sie nicht das Problem. Die Folgen 1 – 5 sind o. k.
    Bei Folge 6 ist keine Größenangabe und wenn Du versuchst, sie herunter zu laden, wird Dir die Meldung „Download war fehlerhaft“ angezeigt
    Sorry, aber das ist das Problem.

    Glück Auf



  • @Kyrosch sagte in Phoenixsee Folge 6:

    Bei Folge 6 ist keine Größenangabe und wenn Du versuchst, sie herunter zu laden, wird Dir die Meldung „Download war fehlerhaft“ angezeigt

    Die Folge 6 hatte auch bei mir keine Größenangabe, aber der download war erfolgreich.

    0_1541451021395_9eddf8b1-41af-4b64-9064-5c3a156c54fb-image.png



  • @Kyrosch sagte: Ist in der WDR Mediathek verfügbar, kann aber nicht heruntergeladen werden.

    Kannst du denn die Folge 6 auf der Webpage der WDR-Mediathek abspielen?

    Die Folge unterliegt nämlich – im Unterschied zu den Folgen 1–5 – dem so genannten Geoblocking.



  • @DaDirnbocher

    Ja, ich sehe das bei Dir, aber sieh bei mir! Da fällt mir auf, Du hast auch eine völlig andere Filmnummer als ich (b.r. bin ratlos???)
    Wie geschrieben, alle anderen 5 Folgen funktionierten, aber auch nur die, bei denen eine Größe angegeben gewesen ist. Die 5 ohne Größenangabe konnte ich auch nicht downloaden.

    0_1541452140128_e3f8346f-7864-46e2-b852-120c717dc3dc-grafik.png

    @styroll
    Ja, in der Mediathek kann ich alles abspielen, auch die Folge 6.

    Glück Auf



  • @Kyrosch sagte: Wie geschrieben, alle anderen 5 Folgen funktionierten

    Waren das die bei der ARD gelisteten Folgen, die du runtergeladen hast? Die 6. Folge ist zurzeit nur beim WDR gelistet (WDR-DLs sind keine Direkt-Downloads, im Unterschied zu den ARD-DLs).

    @Kyrosch sagte: Du hast auch eine völlig andere Filmnummer

    Die Filmnummer ist nur eine internes Feld, ist irrelevant und ändert von Filmliste zu Filmliste…



  • @Kyrosch sagte in Phoenixsee Folge 6:

    Wie geschrieben, alle anderen 5 Folgen funktionierten, aber auch nur die, bei denen eine Größe angegeben gewesen ist. Die 5 ohne Größenangabe konnte ich auch nicht downloaden.

    Damit ist @styroll|s Frage beantwortet. Die WDR-Links gehen bei Dir nicht, die ARD-Links schon.



  • Sorry, aber das verstehe ich wieder nicht???

    1. Warum kannst Du sie herunter laden, Dadirnbocher, und ich nicht?
    2. Ich habe in der Vergangenheit häufig Filme aus der WDR Mediathek heruntergeladen. Warum funktionierte das in der Vergangenheit und nun nicht mehr?
    3. Kann ich etwas ändern, damit auch ich die 6-te Folge herunterladen kann?

    An dieser Stelle meinen allerherzlichsten Dank Euch Zweien für Eure Geduld, die Ihr mir entgegenbringt, danke.

    Glück Auf



  • @Kyrosch sagte: Warum funktionierte das in der Vergangenheit und nun nicht mehr?

    Was heisst “Vergangenheit”? Und meine Frage hast du nicht beantwortet…

    @styroll sagte: Waren das die bei der ARD gelisteten Folgen, die du runtergeladen hast?



  • Hallo Kyrosch,

    der Unterschied bei Folge 6 ist (wie es schon mehrfach anklang), dass es für diese nur einen Eintrag vom WDR, aber nicht von der ARD gibt. Und dass sich WDR-Links, im Gegensatz zu den ARD-Links, nicht direkt herunterladen lassen, sondern dass dafür das Hilfsprogramm ffmpeg nicht nur in einer ausreichend aktuellen Version vorhanden sein muss, sondern auch dessen Konfiguration (bzw. Direktaufruf) korrekt sein (erfolgen) muss.

    Die korrekte Konfiguration wird in Orf Download funktioniert nicht (Download fehlerhaft 0 Byte) (gilt auch für WDR-Links) beschrieben.

    Der korrekte Aufruf wird in ORF hat wieder umgestellt (gilt auch für WDR-Links) beschrieben.

    Mit den korrekten Einstellungen funktioniert der Download. Habs gerade eben erfolgreich ausprobiert.

    herbivore



  • Hallo Kyrosch,

    noch eine Ergänzung: In WDR Filme nicht mehr ladbar hatte ich eine textuelle Umsetzung für WDR-Streaming-Urls in mp4-Direktlinks beschrieben. Wenn also alle Stricke reißen, wäre das noch eine Option.

    Im übernächsten Beitrag im verlinkten Thread hatte styroll zwar angemerkt, dass Mediathekview-Web diese Umsetzung automatisch durchführt. Leider ist die aktuelle Umsetzung falsch, zumindest funktioniert die Url aus Mediathekview-Web bei mir leider nicht, aber meine manuelle Umsetzung sollte weiterhelfen, falls du mit ffmpeg nicht weiterkommst.

    herbivore



  • Guten Morgen allerseits 🙂
    Zunächst einmal meinen allerherzlichsten Dank für Euer Engagement. Besonders zielführend und vielversprechend für die Lösung meines Problems scheinen mir die Hinweise von Herbivore zu sein.
    Um das aber umzusetzen, muss ich erst mal mehr Kaffee zu mir genommen haben, daher bin ich jetzt erst mal raus.
    Nochmals an alle Beteiligten meinen allerherzlichsten Dank.

    Glück Auf



  • @herbivore sagte in Phoenixsee Folge 6:

    Hallo Kyrosch,

    der Unterschied bei Folge 6 ist (wie es schon mehrfach anklang), dass es für diese nur einen Eintrag vom WDR, aber nicht von der ARD gibt. Und dass sich WDR-Links, im Gegensatz zu den ARD-Links, nicht direkt herunterladen lassen, sondern dass dafür das Hilfsprogramm ffmpeg nicht nur in einer ausreichend aktuellen Version vorhanden sein muss, sondern auch dessen Konfiguration (bzw. Direktaufruf) korrekt sein (erfolgen) muss.

    Die korrekte Konfiguration wird in Orf Download funktioniert nicht (Download fehlerhaft 0 Byte) (gilt auch für WDR-Links) beschrieben.

    Der korrekte Aufruf wird in ORF hat wieder umgestellt (gilt auch für WDR-Links) beschrieben.

    Mit den korrekten Einstellungen funktioniert der Download. Habs gerade eben erfolgreich ausprobiert.

    herbivore

    Danke für den Hinweis! Der DL von Phoenixsee im WDR hat nach Konfigurieren von ffmpeg funktioniert. Ungewöhnlich war lediglich, dass mein Terminal mit folgender Fehlermeldung während des Downloads geflutet wurde:

    >> ERRORSTREAM [1]: frame=70000 fps=914 q=-1.0 size=  571246kB time=00:46:39.97 bitrate=1671.3kbits/s speed=36.6x    
    >> ERRORSTREAM [1]: [hls,applehttp @ 0x55acb1e8cf00] Opening 'http://wdradaptiv-vh.akamaihd.net/i/medp/ondemand/de/fsk0/125/1253829/,1253829_14613794,1253829_14613795,1253829_14613797,1253829_14613793,1253829_14613796,.mp4.csmil/segment282_2_av.ts?null=0' for reading
    

    Es wäre auch schön, wenn das Programm bei einem Fehlgeschlagenen DL von WDR erkennt, dass ffmpeg noch nicht richtig konfiguriert ist und den Benutzer auf die Lösung des Problems verweist.



  • @Seth-Gecko sagte: Es wäre auch schön, wenn das Programm bei einem Fehlgeschlagenen DL von WDR erkennt, dass ffmpeg noch nicht richtig konfiguriert ist und den Benutzer auf die Lösung des Problems verweist.

    Für den WDR und das SRF ist – Im Unterschied zum ORF – überhaupt keine Anpassung des Standard-Speichern-Sets bzw. konkret des FFmpeg-Schalters nötig. Zumindest gilt das für macOS, wo ich das eben mit zurückgesetzten Einstellungen getestet habe. Es würde mich wundern, wenn das unter Windows anders wäre.

    Wenn WDR-Downloads nicht funktionieren, kann das an vermurksten Sets, durch Cleaner gelöschtem FFmpeg und an Sicherheits-Software liegen, welche FFmpeg blockiert.

    @Seth-Gecko sagte: Ungewöhnlich war lediglich, dass mein Terminal mit folgender Fehlermeldung während des Downloads geflutet wurde:

    Ungewöhnlich, aber normal: keine Ahnung, weshalb das “Errorstream” heisst, auch wenn keine Fehler, sondern der normale Output von FFmpeg ausgegeben wird.


  • Globaler Moderator

    @styroll sagte in Phoenixsee Folge 6:

    Es würde mich wundern, wenn das unter Windows anders wäre.

    @styroll

    Für den WDR habe ich mit Windows 7 und 10 nie irgendetwas anpassen müssen, was deine Annahme bestätigen könnte.
    Gruß



  • Hallo zusammen,

    also ich musste unter Windows nicht nur die aktuelle Version installieren, sondern auch Änderungen in den Einstellungen vornehmen. Davor konnte ich auch WDR und SRF nicht laden. Ich kann aber nicht ganz ausschließen, dass ich die Einstellungen vorher selbst vermurkst hatte, weil es eben mit der alten Version nicht lief.

    Wie dem auch sei: Meine obige Aussage, dass die ffmpeg-Version ausreichend aktuell und Einstellungen korrekt sein müssen, stimmt selbst dann, wenn man die Einstellungen nicht ändern muss. 🙂

    Und damit das Laden mit allen Sendern - auch dem ORF - klappt, ist es empfehlenswert, die Einstellungsänderungen vorzunehmen. Beim WDR und beim SRF schaden sie ja nicht.

    herbivore



  • @herbivore sagte: also ich musste unter Windows nicht nur die aktuelle Version installieren, sondern auch Änderungen in den Einstellungen vornehmen

    Diese Aussage mag auf dich zutreffen, aber sie gilt eben nicht allgemein. Die aktuelle Version von MV lädt WDR-Sendungen out-of-the-box runter. Dafür spricht schon, dass ansonsten das Forum wohl voll von Problemmeldungen wäre…



  • @styroll sagte in Phoenixsee Folge 6:

    @Seth-Gecko sagte: Es wäre auch schön, wenn das Programm bei einem Fehlgeschlagenen DL von WDR erkennt, dass ffmpeg noch nicht richtig konfiguriert ist und den Benutzer auf die Lösung des Problems verweist.

    Für den WDR und das SRF ist – Im Unterschied zum ORF – überhaupt keine Anpassung des Standard-Speichern-Sets bzw. konkret des FFmpeg-Schalters nötig. Zumindest gilt das für macOS, wo ich das eben mit zurückgesetzten Einstellungen getestet habe. Es würde mich wundern, wenn das unter Windows anders wäre.

    Stimmt. Es war lediglich der Pfad zu ffmpeg nicht gesetzt bei mir. Der Parameter user_agent muss nicht gesetzt sein.

    Ein Hinweis darauf, dass der Pfad zu ffmpeg nicht gesetzt ist, wenn der DL mit 0 Byte abbricht, wäre evtl. hilfreich.



  • @Seth-Gecko sagte: Es war lediglich der Pfad zu ffmpeg nicht gesetzt bei mir.

    Ich nehme an, du bist Linux-User. Unter Linux wirst du beim erstmaligen Starten von MV aufgefordert, den Pfad von FFmpeg anzugeben. MV für Windows und macOS hat FFmpeg schon gepackt, da ist der korrekte Pfad schon eingerichtet (bei Win relativ, bei macOS absolut). Das heisst, bei letzteren Plattformen muss man den Pfad nicht setzen.

    @Seth-Gecko sagte: Ein Hinweis darauf, dass der Pfad zu ffmpeg nicht gesetzt ist, wenn der DL mit 0 Byte abbricht, wäre evtl. hilfreich.

    Immerhin kann man die Pfade aller Hilfsprogramme in den “Einstellungen -> Sets bearbeiten” über den Button “Prüfen” (ganz unten im Fenster, evtl. scrollen) kontrollieren lassen.


Log in to reply
 

43
Online

3.1k
Users

2.4k
Topics

15.0k
Posts