Arte: URL funzt nicht



  • In der Filmliste vom 25.09.2020 20:12 fand ich einen Eintrag fuer “La Boxeuse Amoureuse” (identische URL sowohl in Arte.DE und Arte.FR)

    https://arteconcert-a.akamaihd.net/am/concert/099000/099800/099862-000-B_SQ_0_VO_05245220_MP4-2200_AMM-CONCERT-NEXT_1PIrm10XlY5.mp4

    Der Download endet fehlerhaft - wenn ich die URL manuell ausprobiere, gibt es einen 404. Soweit alles klar.

    Folge ich dem Link zur Webseite bei Arte, ist der Beitrag da und laeuft auch an:

    https://www.arte.tv/de/videos/099862-000-A/la-boxeuse-amoureuse-von-arthur-h-und-marie-agnes-gillot/

    Gebe ich diese URL an das alternative Tool youtube-dl, findet das den Beitrag und laedt ihn problemlos herunter.

    Mein “Problem” ist also geloest. Was bleibt, ist die Frage, ob der Arte-Crawler von MV es hier eventuell geschafft hat, die URL fehlerhaft zu extrahieren.

    (Also nur eine kleine Anregung, wie man ein grossartges System noch ein wenig naeher an die Perfektion manoevrieren koennte 😉 )



  • @gerdd sagte in Arte: URL funzt nicht:

    Was bleibt, ist die Frage, ob der Arte-Crawler von MV es hier eventuell geschafft hat, die URL fehlerhaft zu extrahieren.

    Es kommt immer wieder vor, dass Sender URL ändern. Bei ARTE z.B. wenn nachträglich andere Sprachversionen ergänzt werden.

    Und dann kanns halt passieren, dass es etwas dauert, bis die Crawler die neuen URL “mitbekommen”.



  • @DaDirnbocher Ach so. Ja gut, also wohl doch eher kein Handlungsbedarf. Danke!

    Da der Beitrag schon ein paar Tage alt ist, duerfte die aktuelle Filmliste ja eh’ schon die neue URL dabei haben. Ich schau nachher mal nach, wenn ich die neueste Liste hole.


  • Globaler Moderator

    @gerdd
    In der aktuellen Liste ist der korrekte Link drin.



  • @MenchenSued Ah! Danke!



  • @DaDirnbocher sagte in Arte: URL funzt nicht:

    Es kommt immer wieder vor, dass Sender URL ändern. Bei ARTE z.B. wenn nachträglich andere Sprachversionen ergänzt werden.

    Bei ARTE habe ich immer wieder erlebt, dass die heruntergeladenen Filme nichts mit Thema/Titel und der (auf macOS Spotlight-)Info zu tun haben, komplett was Anderes. Das heißt, ich muss bei jeden ARTE-Film kontrollieren, ob auch drin ist, was drauf steht.

    Kann das etwas mit dem von Dir genannten Phänomen zu tun haben?



  • @Bonobo sagte in Arte: URL funzt nicht:

    Kann das etwas mit dem von Dir genannten Phänomen zu tun haben?

    Ohne den konkreten Sachverhalt zu kennen? Keine Ahnung. Kann sein, kann aber auch eine andere Ursache sein.

    Bei ARTE habe ich immer wieder erlebt, dass die heruntergeladenen Filme nichts mit Thema/Titel und der (auf macOS Spotlight-)Info zu tun haben, komplett was Anderes.

    Ich kann mich an zwei, drei (?) Threads vor längerer Zeit erinnern, wo so ein Verhalten (runtergeladener Film ist anders als er lt. Filmliste sein sollte) gemeldet wurde,. Soweit ich mich noch daran erinner, war aber immer die “Lösung”, dass die URL etwas später in den FIlmlisten richtig war. Was damals - soweit ich mich erinner - als Indiz gewertet wurde, dass der Fehler bei ARTE liegt und diese die fehlerhaften URLs korrigiert hatten.

    Andererseits sind Crawler auch nur Programme, und es gibt keine fehlerfreien Programme.

    Solch ein Verhalten ist aber hier im Forum schon lange nicht mehr gemeldet worden.

    Dass die URLs kurz darauf wieder gestimmt haben und dass es seit längeren keine derartige Meldung gab, würde ich - als Anwender - eher so interpretieren, dass nicht an den Crawlern liegt. Genau können das aber nur die Programmierer beurteilen.



  • @DaDirnbocher sagte: Ich kann mich an zwei, drei (?) Threads vor längerer Zeit erinnern, wo so ein Verhalten (runtergeladener Film ist anders als er lt. Filmliste sein sollte) gemeldet wurde,. Soweit ich mich noch daran erinner, war aber immer die “Lösung”, dass die URL etwas später in den FIlmlisten richtig war.

    Ja, das war so und die Lösung gilt wohl immer noch…


Log in to reply
 

97
Online

4.4k
Users

3.7k
Topics

24.4k
Posts