VLC startet nur zum Streamen, aber nicht zum Abspielen



  • Hallo!
    Betriebssysteme: Win7 und Win10
    Programmversionen: MV13.5.0 undMV13.5.1
    VLC-Versionen: diverse, u.a. auch 3.0.8

    Problem (auf beiden Rechner, darunter WIN10 frisch eingerichtet, alles neu heruntergeladen):
    In der Liste unter Reiter “FIlme” bewirkt ein Drücken auf das schwarze Dreieck ein Streamen des Films mit VLC. Das ist ok so.
    In der Liste “Download” bewirkt auf beiden Rechnern ein Drücken des schwarzen Dreiecks zwar ein Abspielen, aber nicht mit dem VLC, sondern mit Windows Bordmitteln (win7: Window Media Player, win10: Filme & TV), obwohl ich die in den Abspielsets überhaupt nicht eingetragen habe. Hätte das Abspielen auch hier gerne mit dem VLC.
    VLC ist im Abspielset auch eingetragen, klappt ja auch beim Streamen. Muss ich den noch woanders eintragen, ist es ein anderer Eintrag (denn im Abspielset ist er ja mit %f eingetragen, dass heißt als Parameter bekommt er die URL des FIlms.)
    Ich verwende die Original Sets.
    Bei der ersten Verwendung des MV unter WIN10 kam beim ersten Abspielversuch noch vom Windows-System die Frage, ,mit welchem Programm ich den Film gerne abgespielt haben wollte. Ich wählte VLC, vergass aber das Häckchen für “immer damit öffnen” .
    Die gespeicherte Datei spiele einmal mit dem VLC ab, so wie gewollt Danach öffneten sich alle gespeicherten Film im Windows-Player.[0_1585822310059_mv_protokoll.tar.gz](Lade 100% hoch)
    logfile_old.log mediathekview.log



  • @stab sagte: In der Liste “Download” bewirkt auf beiden Rechnern ein Drücken des schwarzen Dreiecks zwar ein Abspielen, aber nicht mit dem VLC, sondern mit Windows Bordmitteln (win7: Window Media Player, win10: Filme & TV), obwohl ich die in den Abspielsets überhaupt nicht eingetragen habe.

    Du kannst versuchen, das in den Einstellungen zu ändern. Dort musst du mit deinem Problem eben einen Eintrag machen, ansonsten der im System festgelegte Medienplayer zum Zuge kommt.

    Screenshot_ 2020-04-02 at 21.26.00.png



  • Danke! Das hat wirklich geklappt.
    Wenn man’s dann mal weiß…
    Aber so hatte ich mir echt einen Wolf gesucht und ständig nur an den Abspiel-Set-Einstellungen rumgedoktort.

    Sorry für die verspätete Rückmeldung, hatte meine Zugangsdaten verlegt.


Log in to reply
 

64
Online

4.4k
Users

3.8k
Topics

24.7k
Posts