Nach 13.5.0 Installation noch immer 13.3.0



  • Win 10 64bit - Hinweis auf Update von 13.3.0 auf 13.5.0 erhalten
    Hab mit dem MediathekView-latest-win.exe installieren lassen, nur Update mit Beibehalten der Einstellungen. Nach Start von MediathekView.exe vom 9.8.2019 erhalte ich wieder die Meldung, daß 13.3.0 vorhanden und ich updaten sollte. Hab’s auch auf die alte Methode mit der ZIP-Datei gemacht, dasselbe. Dann nochmals die exe Datei arbeiten lassen, angeblich hab ich nachher wieder nur 13.3.0 und nicht 13.5.0
    Irgendeine Idee woran’s liegen könnte?



  • @Franz47 sagte in Nach 13.5.0 Installation noch immer 13.3.0:

    Nach Start von MediathekView.exe vom 9.8.2019

    13.5.0 ist am 30.09.2019 veröffentlicht worden, also nach dem genannten Datum. Was ist denn das Änderungsdatum von mediathekview.jar? (mediathekview.exe ist nur der “Anlasser”)

    Versionscheck einfach: in MV Menü -> Hilfe -> Über dieses Programm -> Version.

    ggfs. hast Du ein Desktop Symbol, das auf die 13.3 zeigt statt auf die 13.5?

    Wem das zu einfach war:

    Du könntest natürlich auch prüfen, ob Du die aktuelle MediathekView-latest-win.exe erwischt hast. Zunächst mal sollte die Dateigröße 131’110’400 Byte betragen (rechts Klick, Eigenschaften). Weiterführend, wenn Du einen SHA512 Fingerabdruck der Datei MediathekView-latest-win.exe ausrechnen lässt, zB mit dem Tool HashCheck, dann vergleiche den SHA512 Fingerabdruck mit diesen hier. Wenn Dein SHA512 nicht mit abe9987cdb… beginnt, hast Du nicht 13.5 installiert.

    Wenn beides nicht zusammenstimmt, kannst Du zB mit dem ProcessExplorer schauen, welche .exe läuft (da sieht man den absoluten Pfad des executables, beim Task Manager kenn ich bisher nur den Dateinamen, ohne absoluten Pfad) –

    mich persönlich macht stutzig, dass Du eine Datei vom 9.August 2019 erwähnst, die mE 30.9.2019 sein müsste sofern “win-latest”…



  • Hallo Rubikon,
    danke für das Feedback.
    Ich habe mir alles nochmals angesehen. Es war im Verzeichnis von Mediathekview noch eine Unterverzeichnis Mediathekview, in dem die neue Installation war. Meine Verknüpfung ging aber ins Verzeichnis Mediathekview. Die Installation ist also doch nicht in das richtige Verzeichnis gegangen. Habe die falsch platzierte Installation gelöscht, die zip-Datei entpackt und wieder die Dateien kopiert. Jetzt habe ich 13.5.0



  • @Franz47 na dann!
    Vielleicht noch als Tip für’s nächste Mal

    cd /
    find . -name 'meinedatei'
    

    findet Dateien unter Linux, bzw im Windows Explorer die gute alte Taste F3. Ich persönlich nutze sehr gerne das Tool Everything um die ganzen Platten nach Dateien passenden Namens, Größe, Alter, … zu durchsuchen. Ist schnell, kann viel, kost nix.



  • @rubikon sagte in Nach 13.5.0 Installation noch immer 13.3.0:

    beim Task Manager kenn ich bisher nur den Dateinamen, ohne absoluten Pfad)

    Lass dir die Spalte Abbildpfadname oder Befehlszeile anzeigen.



  • @mvsfsvm sagte in Nach 13.5.0 Installation noch immer 13.3.0:

    Lass dir die Spalte Abbildpfadname oder Befehlszeile anzeigen.

    Sieh an. Again what learned. DANKE! Da gibt’s inzwischen ja sogar die Befehlszeile. Grade wenn fünf java-Programme ohne Wrapper.exe gleichzeitig laufen und eines davon sich aufhängt, ist es immer eine große Freude, die java.exe Prozesse abzuschießen. Erwische ich das richtige? Oder das falsche? Streng nach Murphy ist immer der letzte überlebende Prozess zu java.exe der, den man hätte abschießen wollen 🙄 Aber mitsamt Imagepfadname und Befehlszeile macht das dann schon mehr Spaß. DANKE!



  • @rubikon
    Ich verwende auch Everything. Ist im Vergleich zum Explorersuchen von Windows wirklich blitzschnell, weil es offensichtlich im Hintergrund alle Änderungen indiziert.


Log in to reply
 

100
Online

3.5k
Users

2.8k
Topics

18.1k
Posts