ORF: Probleme beim Speichern



  • Wenn ich eine ORF-Sendung speichern möchte, dann werden ganz viele *.ts Dateien gespeichert. Das scheint ein ganz neues Problem zu sein.



  • @Nightwish80 Kann ich nicht bestätigen. Hab gerade eine ORF-Sendung ganz normal gespeichert - wie bisher auch.



  • Hallo @Nightwish80,

    wie speicherst du die Sendung? Aus MV heraus? Oder benutzt du einen externen Downloader? Wenn ja, welchen? Und wenn ersteres, wie sind deine Einstellungen unter Aufzeichnen und Abspielen / Set bearbeiten / Hilfsprogramme / ffmpeg (am besten einen Screenshot hochladen)? Hast du vor dem Auftreten des Problems daran etwas geändert (oder sonst an MV, ffmpeg, Java oder dem Betriebssystem)? Kannst du bitte ein Log von dem Download erstellen (im Hilfe-Menü) und hier im Forum hochladen.

    herbivore



  • Ich speichere aus MV heraus. Da ich den Dateinamen mit Datum und Uhrzeit versehen möchte, habe ich und Seit bearbeiten->Hilfsprogramme überall den Zieldateinamen in “%3-%2-%1 %4%5 %t-%T-%z” umbenannt. Sonst habe ich nichts geändert. Das Speichern eines Wetterberichts von weniger als 2 Minuten ergibt bei mir 37 ts-Dateien.



  • @Nightwish80 sagte in ORF: Probleme beim Speichern:

    überall den Zieldateinamen in “%3-%2-%1 %4%5 %t-%T-%z” umbenannt.

    Wenn Du die Originaleinstellungen verwendest, kommen dann auch 37 *.ts?

    Wenn nein, schau dir einmal an, welche Schalter du verwendest und ob das tatsächlich die sind, die du haben willst.



  • @Nightwish80 sagte: Da ich den Dateinamen mit Datum und Uhrzeit versehen möchte, habe ich und Seit bearbeiten->Hilfsprogramme überall den Zieldateinamen in “%3-%2-%1 %4%5 %t-%T-%z” umbenannt. […] Das Speichern eines Wetterberichts von weniger als 2 Minuten ergibt bei mir 37 ts-Dateien. […] Das scheint ein ganz neues Problem zu sein.

    Das Problem ist also genauso alt wie deine Änderungen am Set, bei welchem du dich offenbar (wiederum) nicht an die Angaben gehalten hast:

    @styroll sagte: Damit klappt es dann auch, z.B.
    %3-%1-%2_%4%5_%t-%T-%Z.mp4

    Dein Problem tritt nur auf, wenn man “.%S” statt “.mp4” als Dateiendung setzt. Korrigiere also die Dateiendung einfach auf “.mp4”, dann weiss FFmpeg auch in welchen Container die Video- und Audiostreams gespeichert werden sollen…



  • Mit Eingabe der Dateieindung .mp4 ist das Problem gelöst. Danke für die Tipps!


Log in to reply
 

126
Online

3.4k
Users

2.7k
Topics

16.9k
Posts