Alle Abos weg



  • Vorgestern ist das Programm (MV 13) samt Computer (Win 8.1) gecrasht, nach Neustart kam die Frage nach Start mit gesicherten Einstellungen (o.ä.), was ich bejahte. Danach waren die Abos auch noch da. Gestern nach neuerlichem Start des Programms dann gar nichts mehr. Habe auch MV 12 probiert, selbes Bild dort.



  • @u890 sagte: Alle Abos weg

    MV legt selbst Backup-Dateien an, falls du selbst keine Backups machst. Du kannst deine alten Einstellungen und damit deine Abos wieder herstellen bzw. verwenden, und zwar wie folgt (Quelle):

    Wenn der Ordner mit den Einstellungen, d.h. der Ordner “.mediathek3” im Homeverzeichnis (Benutzerverzeichnis) nicht gelöscht wurde, hast du dort Backup-Dateien der Einstellungen (die Abo-Aufträge stehen im File “mediathek.xml”; welche abonnierten Sendungen schon heruntergeladen wurden, steht im File “downloadAbos.txt”):

    Inhalt des Ordners ".mediathek3"

    Falls der Ordner gelöscht wurde, holst du ihn aus einem eigenen Backup. Dann gehst du wie folgt vor:

    1. Beende MediathekView und verschiebe die Datei “mediathek.xml” an einen anderen Ort.
    2. Nimm eine Backup-Datei, die aus dem Zeitraum stammt, wo die Abos noch da waren, und benenne diese um, also z.B. “mediathek.xml_copy_4” zu “mediathek.xml”.
    3. Starte MV.

    Falls man bereits neue zusätzliche Abos erstellt hat, kann man die alten Abos auch aus einer Backup-Datei von “mediathek.xml” importieren (Einstellungen -> Import). Dort sieht man auch ganz unten, in welchem Verzeichnis die Einstellungen stecken:

    0_1487869662391_MV_Abos-Import.png



  • Danke sehr. Die xml-Datei wollte nicht starten, aber ich konnte eine der “copy” Dateien importieren.



  • Hi,
    ich hab das Problem leider auch, doch der Tipp mit dem Import hat nicht geklappt.
    Ich nutze die Version 13.0.1, welche mir letztens abgestürzt ist. Ein paar Tage später merkte ich dann, dass meine angelegten Abos verschwunden waren.
    Die copy-Dateien sind leider leer “Es wurden 0 Abos […] hinzugefügt.” Egal, bei welcher Datei.
    Ein eigenes Back-Up habe ich leider nicht.
    Hat noch jemand eine Idee? Neu aufsetzen ist so mühsam und ich verpasse bestimmt einiges ;)


  • Globaler Moderator

    @Kimey
    Ich würde den Tipp mit dem Umbenennen der mediathek.xml_copy_x ausprobieren. Eine Datei vom Datum, an dem noch alles da war oder kurz davor sollte passen. Vorher am Besten Sicherheitskopien aller vorhandenen xml_copy_x anlegen, damit sie durch die Versuche nicht überschrieben werden.
    Wenn keine Datei vom entsprechenden Datum vorhanden ist, könntest Du bei Windows mal schauen, ob nicht ältere Versionen vorhanden sind (Eigenschaften - Vorgängerversion). Wenn das auch nicht geht, gibt’s keinen Weg zu den gelöschten Abos.
    Für die Zukunft: BACKUP BACKUP BACKUP


Anmelden zum Antworten
 

52
Online

1.1k
Benutzer

1.0k
Themen

5.5k
Beiträge

Es scheint als hättest du die Verbindung zu MediathekView-Forum verloren, bitte warte während wir versuchen sie wieder aufzubauen.