Downloadabbruch bei ca. 94% - Datei existiert bereits



  • Hallo zusammen,

    das Thema gab es zwar so ähnlich schon - aber eine Lösung scheint auch damals nicht gefunden worden zu sein… 😞
    siehe
    https://forum.mediathekview.de/topic/867/datei-existiert-schon-neu-starten-weiterführen-ohne-effekt/2
    https://forum.mediathekview.de/topic/863/kann-download-nicht-fortsetzen/20

    Evtl. ist auch dieses Thema ähnlich:
    https://forum.mediathekview.de/topic/2136/downloads-brechen-ab

    Beschreibung des Problems: Manche Downloads brechen bei ca. 94% ab, es kommt die Fehlermeldung “Datei existiert bereits”.

    • der Fehler tritt zufällig auf (nicht bei bestimmten Sendern oder Downloadservern)
    • der Fehler tritt nur bei HD-Downloads und großen Dateigrößen auf (bei mir bisher immer >4 GB)
    • der Fehler tritt immer erst kurz vor dem Abschluss auf (zwischen 92% und 97%, oft bei 94%)
    • die gleichen Filme lassen sich in niedrigerer Qualität problemlos downloaden
    • das Umbenennen des Dateinamens bzw. der URL ändert nichts, weder VOR dem Anlegen (bzw. Wieder-Anlegen) des Downloads, noch in dem Moment, wo die Fehlermeldung auftaucht und man die Möglichkeit zur Umbenennung hat
    • Neustart von MV bzw. Neustart des Systems hat nichts geändert
    • Update von MV hat nichts geändert
    • Die Dateien, die heruntergeladen werden, haben die volle Datenmenge (MB entspricht der angekündigten Größe), aber beim Abspielen kann der Film nur bis ca. 94 % abgespielt werden und stoppt dann

    Ich nutze (nach Update) MV 13.2.1 unter Win7 mit allen aktuellen Updates.

    Ich hoffe, irgendjemand kann etwas Konkretes zur Lösung vorschlagen 🙂

    Schonmal Danke und viele Grüße,
    Mark





  • @mark83 sagte: der Fehler tritt nur bei HD-Downloads und großen Dateigrößen auf (bei mir bisher immer >4 GB)
    der Fehler tritt immer erst kurz vor dem Abschluss auf (zwischen 92% und 97%, oft bei 94%)

    Diese Beschreibung lässt vermuten, dass du auf einem FAT-32-formatierten Datenträger eine Datei zu speichern versuchst, die grösser als 4.29 GB (4 GiB) ist, was eben nicht geht, was ja auch in dem von dir verlinkten Thread steht.



  • Dazu passt aber nicht die Beobachtung, dass trotz Downloadabbruch die Dateien die korrekte Größe aufweisen.



  • @mvsfsvm sagte: Dazu passt aber nicht die Beobachtung, dass trotz Downloadabbruch die Dateien die korrekte Größe aufweisen.

    Gewisse Medien-Player (z.B. der QuickTime Player) lesen die Metadaten des MP4-Containers aus und beziehen ihre Angabe darauf (eben nochmals getestet). Der Datei-Explorer sollte jedoch die korrekte Grösse (hier also die zu geringe Grösse) anzeigen. Der OP schwieg sich leider über diesbezügliche Angaben aus…



  • Hallo zusammen,
    ok, jetzt hab ich es verstanden - ich bin mir ziemlich sicher, dass es am FAT32-System der externen Festplatte liegt…
    Ich konnte es zwar noch nicht ausprobieren - aber diese Erklärung klingt sehr schlüssig.
    Sorry, dass ich es nicht gleich kapiert habe (auch in dem anderen thread)…
    Danke für die Hilfe und alle Antworten und VG!
    Mark



  • Nochmal ich.
    Inzwischen habe ich es getestet und die “Problemdownloads” anstatt auf der externen Festplatte (mit FAT32) auf einer anderen (mit NTFS) speichern lassen.
    Hat alles ohne Probleme funktioniert.
    Nochmal Danke allen Helfern!
    VG Mark


Log in to reply
 

161
Online

3.3k
Users

2.6k
Topics

16.7k
Posts