Filmliste wird nicht geladen



  • Hallo,
    ich habe MediatheView 13.2.1 unter Siduction (32bit) in einer VirtualBox aus dem Repo installiert.
    Nach dem Aufruf kommt die Abfrage: “Mit Standardeinstellungen laden”.
    Dann blitzt kurz “Download” auf und dann ist es aus.
    Datei -> Neue Filmliste laden -> ausgegraut.
    Auch das Laden von der runtergeladenen Filmliste aus
    ~/Downloads/Filmliste-akt.xz
    über Datei -> Einstellungen -> … funktioniert nicht.

    Es fällt auf, daß unter Siduction 64Bit in einem realen System Mediathekview 13.2.1 funktioniert.
    Da kommt am Anfang dieser Ladekreis und dann wird die Filmliste runtergeladen.
    Unter “Downloads” fehlt da auch links die Anzeige über
    Anzeigen: alles alles und gleichzeitige Downloads: (1) und max. Bandbreite je Download (0 KiB/s). Das ist unter der 32 bit Version vorhanden.

    Bei Datei -> Beenden bleibt er mit:
    “(10/12) Warten auf Abschluß der Datenbank-Operationen” bzw. “(10/12) Datenbank schließen” mit einem sich drehenden Punkte-Kreis stehen.

    Was kann man da machen?

    Ich habe mein Gastsystem neu aufgesetzt als Siduction 64Bit.
    Da läuft Mediathek 13.2.1 erst einmal.
    Aber wenn ich einen Film abspielen will, dann erscheint VLC kurz und dann stürzt VLC ab.
    Woran mag das nun wieder liegen?

    L ö s u n g :
    Die VirtualBox hat seit jeher so ihre Tücken.
    Mediathekview 13.2.1 läuft in der VirtualBox unter Xfce nur mit 3D-Beschleunigung.
    Aber die Oberfläche KDE-Plasma hingegen läuft nur ohne 3D-Beschleunigung.

    Gruß
    Ch. Hanisch


Log in to reply
 

43
Online

3.1k
Users

2.5k
Topics

15.1k
Posts