Filmliste läßt sich nicht laden



  • @Cloud9 sagte in Filmliste läßt sich nicht laden:

    @Biffons hast du MV noch geöffnet gehabt als du das logfile hochladen wolltest? Das wird nämlich erst gefüllt wenn MV beendet wird.

    Ich vermute, noch geöffnet, könnte ich jetzt aber nicht mehr mit Sicherheit sagen.

    Aber das wäre ungewöhnlich bzw. irreführend für mein Verständnis, wenn man auf “Log erstellen” in “Hilfe” klickt und es nicht erstellt würde, sondern erst beim Schließen des Programmes. Auch muß ja ein Speicherort angegeben werden für das Log.



  • @Biffons sagte in Filmliste läßt sich nicht laden:

    Aber das wäre ungewöhnlich bzw. irreführend für mein Verständnis,

    Ja, für mich auch. Aber wenn @Cloud9 das so schildert, gib ihm doch eine Chance. Schließe MV, starte es neu und probiere es noch einmal.



  • Nein, nein, es bestand ja kein Ansinnen Cloud9 eine Chance missen lassen. Hatte es gerade ohnehin noch mal versucht, unverändertes Ergebnis:
    https://i.imgur.com/lBgSf0E.png



  • @Biffons sagte in Filmliste läßt sich nicht laden:

    Hatte es gerade ohnehin noch mal versucht, unverändertes Ergebnis:

    da muss ich ganz ehrlich passen. bei einem logfile der grösse 0 feällt mir nix mehr ein.

    Ausser vielleicht (ein Fischen im Trüben): wie entpackst du das tar.gz? (kannst vielleicht das tar.gz hochladen)?



  • Ja, bei “0” gibt es wohl nicht viel nachzudenken.

    Entpacke ich zum Beispiel mit WinRar, 7z oder einem anderen derartigen Programm. Daß es am Entpacken liegt, daß das Log leer ist, würde ich ausschließen.



  • @Biffons starte im Ordner wo du mv installiert hast, eine commandline, starte dort:

    java -Xmx1G -DmvLogOutputPath=c:\temp\mediathekview.log -jar MediathekView.jar c:\temp
    

    und schau was im Hintergrund passiert, wie z.B. hier:

    0_1542222621900_08ee346c-c94e-4e92-8d1b-18bb3641c056-image.png



  • Aber warte, ich sehe gerade, die Filmliste scheint plötzlich geladen zu werden, ist eine aktuelle jetzt. Plötzlich scheint bei mir wieder alles, was vorher nicht gegangen ist, zu gehen, einfach so, kann doch gar nicht sein, sehr merkwürdig, habe nichts willentlich geändert, außer vielleicht den Link zur Filmliste (durch klicken auf das Symbol vor dem Filmliste-Link), könnte es vielleicht an dieser URL der Filmliste gelegen haben: https://i.imgur.com/1JwH4Vb.png

    Danke für die Befehlszeilen, die brauche ich dann wohl erst mal gar nicht mehr auszuführen, könnte ich mir denken, habe ich dann schon gleich für nächstes Mal parat.


Log in to reply
 

59
Online

4.1k
Users

3.4k
Topics

22.2k
Posts