Java Version



  • Hallo,

    nix tragisches, und eher eine Hinweis.

    In der Hilfe (Hilfe/Anleitung/Systemvoraussetzungen) steht “MediathekView benötigt unter Windows und Linux eine aktuelle Java-VM ab Version: 1.8 (= Java 😎
    Das Zauberwort ist hier “ab”, was 8 oder höher bedeutet.
    Im Changelog zur aktuellen 13.2.1 steht hingegen: “Hinweis: MediathekView ist NICHT mit Java 9 und höher kompatibel! Es wird zwingend Java 8 vorausgesetzt.

    Ich vermute der Hinweis zur aktuellen Version ist korrekt? Wie dem auch sei, das eine oder das andere vielleicht anpassen, je nachdem was stimmt. 🙂


Log in to reply
 

92
Online

3.7k
Users

3.0k
Topics

19.0k
Posts