Pakete für openSUSE



  • Ich habe für die aktuelle Version 13.1.3 Pakete für openSUSE gebaut:
    Tumbleweed
    Leap_42.3
    Leap_15.0

    Gestestet bisher nur unter Tumbleweed.



  • Hallo,
    ich hab ein merkwürdiges Problem.
    Ich verwende openSuSE leap15.0 mit xfce Desktop.

    Die 13.0.6 Version kann ich starten aus dem entpackten Verzeichnis.
    Die 13.1.3 konnte ich nicht starten, weder aus Deinem Repository, weder aus dem entpackten Archiv.
    Ich hab vieles probiert alle java versionen, außer der 1.8 deinstalliert.
    Dann hab ich Deinen Post hier gelesen und mit Yast dein Repository eingebunden. Dann hab ich in Yast “Systempakete auf die Versionen in diesem Repository umstellen” gewählt.
    Es hat aber nichts gebracht, denn ich konnte MediathekView immer noch nicht starten.
    Jetzt kommt’s. Ich dacht, vielleicht ist xfce schuld. Abgemeldet und KDE plasma gestartet und dort versucht, auch nichts, es startet nicht. Dann wieder abgemeldet und xfce gestartet und siehe da, die 13.1.3 Version startet.
    Da ich realistisch denke, hab ich einen Neustart gemacht, xfce gestartet mediathekview startet nicht. Abgemeldet KDE plasma gestartet, wieder abgemeldet, xfce gestartet uuund mediathekview startet.
    Hab gerade auch aus dem enpackten Archiv MediathekView gestartet.

    Dieser Log ist der letzte angelegte log von MediathekView aus Deinem Repository.
    0_1534708673130_hs_err_pid4365.log


  • Entwickler

    Versuche doch mal das offizielle oracle java bei dir zu installieren. Ich hatte mit Ubuntu das Problem das OpenJDK immer wieder mal rumgezickt hat.

    HTH



  • Ich hab openJDK1.8 und JDK 1.8 installiert. Werde openJDK deinstallieren und dann schauen wir mal.
    Aber erst ein ander mal, denn morgen ist Montag und die meisten wollen morgen arbeiten…

    Gruß


  • Entwickler

    Ich arbeite auch…



  • Ich hab jetzt alle openJDK 1.8 Pakete deinstalliert (yast wollte mir dann openJDK 10 oder 11 andrehen, ich hab dann das Zeugs auf tabu gesetzt). Es ist jetzt nur noch JDK 1.8 (laut yast) auf dem System.
    Jetzt startet MediathekView 13.2.0 wie es soll.


 

90
Online

2.1k
Benutzer

1.8k
Themen

10.7k
Beiträge