Installation & Update aus offiziellem Repository schlägt fehl



  • Hallo zusammen!

    Nachdem seit kurzen MediathekView auch im offiziellen Kodi-Reposity gelistet ist, habe ich es aus dieser Quelle neu installieren wollen, leider aber klappt das nicht (“Installation fehlgeschlagen”). Die Installation aus dem privaten Repository läuft nach wie vor durch. Das Update auf die aktuelle Version ist aus dem Kodi-Repository auch nicht möglich wg. fehlender Abhängigkeiten. Wo liegt da der Fehler, mache ich vielleicht was falsch? Bei mir läuft Kodi 17.6 auf der ersten Fire TV Box.

    Danke schon mal und noch einen schönen Sonntag!


  • Entwickler

    Also erst mal:

    Im offiziellen Kodi-Repository hat es nur eine Version bis jetzt gegeben (0.4.0). Updates gehen also zum jetzigen Zeitpunkt aus diesem Repository nicht, weil es noch keine Updates gegeben hat, Man kann allerdings Downgraden (was ich natürlich auf Grund der Fehler in 0.4.0 nicht empfehle).

    Wer nur das offizielle Kodi Repository hat, bekommt die 0.4.0 und das funktioniert soweit mir bekannt ist - immerhin hat sich im offiziellen Addon-Forum von Kodi noch keiner beklagt, und 131 erfolgreiche Installationen sind auf der Addon-Seite verbucht.

    Halte Dich erst mal an das Beta-Repository. Im Moment passiert hier noch recht viel, und es macht halt mehr sinn schnell up to date zu sein…


 

73
Online

1.4k
Benutzer

1.3k
Themen

7.3k
Beiträge

Es scheint als hättest du die Verbindung zu MediathekView-Forum verloren, bitte warte während wir versuchen sie wieder aufzubauen.