Webseite von MediathekViewWeb funktioniert nicht mehr



  • Hallo, heute in Linux mint ein Firefox update auf 81.0 gehabt.
    Webseite von MediathekViewWeb funktioniert nicht mehr. Wird wie unter einer Schutzfolie angezeigt, -kein Zugriff mehr.

    Bildschirmfoto vom 2020-09-24 01-20-16.png



  • @wz Dann blockiert dein Browser wohl das Cookies-Popup.



  • Bei mir tritt der gleiche Fehler auf, allerdings nur in FireFox (aktuelle Version). Sieht genau so aus wie der obige Screenshot.

    Habe eben mal als Alternative Opera installiert. Damit klappt es sofort einwandfrei.

    Mag sein, daß es wirklich an diesem nervigen Google-Popup liegt. Aber warum klappt das nur bei MediathekViewWeb nicht ???

    Vielleicht hat ja jemand 'ne Idee, wie ich das auch wieder mit FireFox an’s Laufen kriege.

    Vielen Dank im voraus…



  • @Noter Bei Opera funktioniert’s genauso nicht, wenn das Gutsi-Popup blockiert ist. Lösung: Popup zulassen und wegklicken, ist in allen Browsern dasselbe.



  • Hallo @sunrise

    Herzlichen Dank für die schnelle Antwort.
    Das mag ja für alle möglichen Internet-Seiten zutreffen. Bisher ist MediathekViewWeb bei mir die einzige Internet-Seite, die - wie beschrieben - blockiert ist.

    Um einen Irrtum auszuschließen, habe ich es jetzt nochmal versucht.

    Wenn ich MediathekViewWeb aufrufe - egal ob mit Firefox oder Opera - erscheint in beiden Fällen keine Popup-Abfrage!

    • Firefox: hier erscheint dann direkt die Auswahl-Seite wie oben, also der Seiten-Inhalt wie hinter einer durchsichtigen dunklen Folie, allerdings ohne Funktion!

    • Opera: hier bekomme ich (ebenfalls ohne Popup) sofort die korrekt funktionierende Auswahl-Seite, kann also sämtliche Funktionen nutzen.

    Mein eigentliches Problem ist ja bereits mit Opera gelöst.
    Trotzdem ergibt sich die Frage, warum der Aufruf über Firefox die Nutzung der Mediathek komplett blockiert…!


  • Globaler Moderator

    @Noter
    Beim ersten Aufruf kommt von oben ein Fenster ins Bild
    Bildschirmfoto vom 2020-09-28 14-50-13.png

    Lösch doch mal die Cookies dieser Website und ggf. die temporären Daten. Und prüfe unter Ausnahmen, ob die Seite explizit erwähnt wird.
    Bildschirmfoto vom 2020-09-28 14-54-13.png



  • Im Vivaldi Browser (Version: 3.3.2022.47) für Windows tritt dieser Fehler auch auf. Folgende Fehler werden angezeigt:

    2020-09-30 12_18_15-Window.png



  • @MenchenSued

    Vielen Dank für Deine ausführlichen Tipps.
    Hab ich alles versucht, aber es klappt trotzdem nicht.
    Ist ja auch sehr seltsam, daß dieser Fehler ausschließlich beim Aufruf von MediathekViewWeb auftritt.
    Mir fällt aber auf, daß Dein Screenshot optisch nicht mit dem von Google identisch ist, der bei mir regelmäßig beim Aufruf von anderen Webseiten erscheint.
    Wenn ich Opera nutze, klappt es weiter einwandfrei



  • @Noter sagte in Webseite von MediathekViewWeb funktioniert nicht mehr:

    Mir fällt aber auf, daß Dein Screenshot

    Das ist ein Cookie-Popup vom Mediathekviewweb.de

    optisch nicht mit dem von Google identisch ist,

    Was hat Google damit zu tun?

    der bei mir regelmäßig beim Aufruf von anderen Webseiten erscheint.

    Was hat das Cookie-Popup vom Mediathekvieweb.de mit dem von anderen Websiten zu tun?

    Der Screenshot diente ausserdem dazu zu zeigen, wie mediathekviewweb.de normalerweise beim ersten Aufruf aussieht. Genauso wie Du es eigentlich auch beschreibst …

    @Noter sagte in Webseite von MediathekViewWeb funktioniert nicht mehr:

    Firefox: hier erscheint dann direkt die Auswahl-Seite wie oben, also der Seiten-Inhalt wie hinter einer durchsichtigen dunklen Folie,

    … nur fehlt bei Dir offensichtlich das Popup, das zu bestätigen ist, bevor die …

    allerdings ohne Funktion!

    … Funktion da ist. Insofern ist das …

    @Noter sagte in Webseite von MediathekViewWeb funktioniert nicht mehr:

    Wenn ich MediathekViewWeb aufrufe - egal ob mit Firefox oder Opera - erscheint in beiden Fällen keine Popup-Abfrage!

    … isofern zu realtivieren, da es für mich so ausschaut, dass das Popup eigentlich da ist/sein sollte (erkennbar am “wie hinter eine Folie ohne Funktion”), aber aus welchen Gründen immer bei Dir und aderen Usern nicht sichtbar ist.

    Da es User gibt (mich z.B.) bei denen das Problem nicht auftritt, und es mir auch nicht gelingt, das Problem mit Herumspielen von Firefoxsettings zu reproduzieren, müßte man für eine Lösung rausfinden, was unterschiedlich ist, so dass es bei dem einem funktioniert und bei dem anderen nicht.

    Eine Möglichkeit wären zB. irgendwelche Plugins,die Du hast und ich nicht. Deaktivere einmal alle Plugins und probiere es neu. Eine andere Möglichkeit wäre eine Betriebssystemabhängigkeit - beim Threadstarter wars Linux, bei mit ist es WIN 10 64bit. Und bei Dir? Wobei @MenchenSued hat IMHO auch Linux und er hat das Problem auch nicht … Vielleicht ists eine Frage der Distro oder des Windowmanager …



  • Bei mir funktioniert MediathekViewWeb wieder fehlerfrei.



  • Es funktioniert wieder, d.h. man kommt wieder auf die Webseite der Mediathek.
    Allerdings wird nach dem Aufruf der Seite diese wieder so dunkel wie im Screenshot, verschwindet aber dann und man hat Zugriff. Ich habe am Firefox nix herum geschraubt…


Log in to reply
 

102
Online

4.4k
Users

3.7k
Topics

24.4k
Posts