Fehler: Datenbank wird nicht bei LibreElec 9 geladen



  • Die Entwickler von Libreelec bitte darum, dass man deren neueste Versionen testet damit die mit der Entwicklung weiter kommen. Ich habe, da ich unter Libreelec 8 das MediathekView Addon verwende, das nun auch unter version 9 ( http://releases.libreelec.tv/LibreELEC-Generic.x86_64-8.90.005.img.gz ) getestet. Dort lädt es aber leider nicht die Datenbank und ist damit unbrauchbar. Habe das ganze system mehrfach neu gestartet. Updates von “automatisch” auf bei start gesetzt. Es lädt einfach nie irgendwelche updates bzw. die Datenbank überhaupt. Internet funktioniert einwandfrei (habe darüber das addon geladen).
    Im kodi log finde ich nur so etwas:
    ERROR: GetDirectory - Error getting
    ERROR: Previous line repeats 6 times.
    NOTICE: [plugin.video.mediathekview-0.5.0:Store]: Database driver: Internal (sqlite)
    NOTICE: [plugin.video.mediathekview-0.5.0:StoreSQLite]: Using SQLite version 3.24.0, python library sqlite3 version 2.6.0
    ERROR: Unable to find plugin
    ERROR: GetDirectory - Error getting plugin://
    ERROR: CGUIMediaWindow::GetDirectory(plugin://) failed
    NOTICE: [plugin.video.mediathekview-0.5.0:Store]: Database driver: Internal (sqlite)
    NOTICE: [plugin.video.mediathekview-0.5.0:StoreSQLite]: Using SQLite version 3.24.0, python library sqlite3 version 2.6.0

    Das ist für mich nicht sonderlich selbsterklärend womit es zusammenhängen könnte.


 

109
Online

2.1k
Benutzer

1.8k
Themen

10.8k
Beiträge