RasPi3 / Kodi 17: DB nicht initialisiert



  • Hallo zusammen,

    zur Info, ich nutze einen RasPi3 mit Kodi 17 auf max2play. Das Mediathekview-Addon habe ich gestern installiert (aus dem offiziellen Repo), hab jetzt aber anscheinend ein Problem mit der Datenbank (SQLite).

    Ich bekomme alle 2-3 min eine Einblendung, dass das aktuelle Update heruntergeladen wird (wahlweise verteiler2 oder 4), der DL läuft auch bis 100% durch, wird aber offenbar nicht verarbeitet. Zumindest läuft der DL ein paar min später erneut an.

    Wenn ich mir die Einstellungen des Addons anschaue, steht da unter “Datenbank Informationen” beim Status “nicht initialisiert”, 0 Sender, 0 Sendungen, 0 Filme, diese DB wurde noch nicht aktualisiert.

    Kann/muss ich das selber nochmal anschieben? Wenn ja, wie? Der ewig wiederholte DL frisst leider verdammt viel Last, außerdem wird der SD das ewige Geschreibe sicher auch nicht gefallen. Nebenbei hört es übrigens auch nicht auf, wenn ich das Addon deaktiviere oder deinstalliere. Sollte es das nicht eigentlich?

    Ich bin nebenbei ein ziemlicher Linux/RasPi-Laie. Falls also tiefere Eingriffe notwendig sein sollten, bräuchte ich Hilfe mit einem passenden Rezept, was von mir erwartet wird 🙂

    Besten Dank schon mal bei eurer Unterstützung!



  • Hallo @caipi
    ich habe das gleiche Problem mit meinem Linux Mint System.
    Hast du das Problem lösen können?
    Oder hat jemand anderes eine Idee?

    Vielen Dank Hops 😉


  • Administrator

    @caipi sagte in RasPi3 / Kodi 17: DB nicht initialisiert:

    max2play

    Ladet mal eure Logdatei kodi.log hier hoch.
    Zu finden siehe hier: https://kodi.wiki/view/Log_file/Advanced#Location

    Bei max2play musst du gucken mit welchem Benutzer du kodi ausführst und in dessen Homeverzeichnis müsste dann der unsichtbare Ordner .kodi sein.



  • Hallo, ich habe die Beta 4.3 auf einem QNap NAS unter Kodi 18 alpha1 installiert und das gleiche Problem. Datenbank wird geladen, auch komplett, aber unter Datenbankinfo steht “Datenbankinitialisierung fehlt”. Was tun??



  • Hallo nochmal, bei mir liegen diese Dateien in folgendem Verzeichnis
    ![Bild Text](Bild Lin0_1528203944794_6210a4b2-72a0-4a9e-9534-bb2044f8c2f4-image.png vielleicht nutzt das irgend jemanden was.😟


 

81
Online

2.1k
Benutzer

1.8k
Themen

10.7k
Beiträge